Results 1 to 5 of 5

Thread: RE:install Zimbra at Red Hat Linux 7.3(urgency ,need help ,online~)

  1. #1
    Join Date
    May 2006
    Posts
    4
    Rep Power
    9

    Exclamation RE:install Zimbra at Red Hat Linux 7.3(urgency ,need help ,online~)

    RE:install Zimbra at Red Hat Linux 7.3(urgency ,need help ,online~)

    --------------------------------------------------------------------------------

    Hi all,

    i have tried to install zimbra on my Blade PC with Virtual PC 2005.

    i got this problem:

    Code:
    ............
    ......
    ...
    Press Return to continue

    Checking for prerequisites...
    NPTL.../usr/bin/getconf: Unrecognized variable `GNU_LIBPTHREAD_VERSION'
    MISSING
    sudo...FOUND sudo-1.6.5p2-2
    libidn...MISSING
    curl...FOUND curl-7.9.5-2
    fetchmail...FOUND fetchmail-5.9.0-5
    gmp...FOUND gmp-4.0.1-3

    ###ERROR###

    One or more prerequisite packages are missing.
    Please install them before running this installer.

    Installation cancelled.

    [root@zimbra zcs]# ./install.sh
    [root@zimbra zcs]#



    Help me how instalion it.
    Look forward for your helping



    thanks and best regards

    Alex.D

    my msn:alex_duanf@hotmail.com
    my e-mail:alex_duan@mocean.com.sg

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hi alex.duan,

    Welcome to the community!
    Well, Red Hat 7.3 currently isn't a supported build; however, it shouldn't be that difficult to make work.

    The problem that your having is that the libidn package dependancy isn't installed.

    You need to find that and install it. I'm afraid your gonna run into more problems than that, but we can help.

    go here: http://josefsson.org/libidn/releases/

    and install it.

    We'll go from there.

    jh
    Quote Originally Posted by alex.duan
    RE:install Zimbra at Red Hat Linux 7.3(urgency ,need help ,online~)

    --------------------------------------------------------------------------------

    Hi all,

    i have tried to install zimbra on my Blade PC with Virtual PC 2005.

    i got this problem:

    Code:
    ............
    ......
    ...
    Press Return to continue

    Checking for prerequisites...
    NPTL.../usr/bin/getconf: Unrecognized variable `GNU_LIBPTHREAD_VERSION'
    MISSING
    sudo...FOUND sudo-1.6.5p2-2
    libidn...MISSING
    curl...FOUND curl-7.9.5-2
    fetchmail...FOUND fetchmail-5.9.0-5
    gmp...FOUND gmp-4.0.1-3

    ###ERROR###

    One or more prerequisite packages are missing.
    Please install them before running this installer.

    Installation cancelled.

    [root@zimbra zcs]# ./install.sh
    [root@zimbra zcs]#



    Help me how instalion it.
    Look forward for your helping



    thanks and best regards

    Alex.D

    my msn:alex_duanf@hotmail.com
    my e-mail:alex_duan@mocean.com.sg
    ONE MORE THING: Don't cross post. That's a way to make some of us a little irritated. I've deleted your other post since it was a duplicate.
    Last edited by jholder; 05-23-2006 at 08:05 PM.

  3. #3
    Join Date
    May 2006
    Posts
    4
    Rep Power
    9

    Default

    Thanx for you help,

    But I don't know witch kind releases I need install?

    I already download libidn-0.5.9 and install it, but not any help for me~

    Maybe my install have a problem, my libidn-0.5.9 install step is: configure Ė make Ėmake install.sh isnít?

    And other problem is: NPTL.../usr/bin/getconf: Unrecognized variable `GNU_LIBPTHREAD_VERSION' MISSING

    How I can fix it?

    Sorry, itís my first time user linux, understanding




    Thanx

    Alex.D

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Have you tried using the RPM install?

  5. #5
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    7.3 is pre 2.6 kernel, in fact wasn't it 2.2? nptl won't work, therefore zimbra binaries won't work, therefore you'll have to compile from source. being over 5 years old i'd have thought 7.3 is also EOL and lacks security updates, as well as the fact you're running it inside an emulator/virtual machine whatever. update your OS first before you think about zimbra.

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  2. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 07:29 PM
  3. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 01:11 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •