Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: [SOLVED] Internal Ip address Showing in Mail headers

  1. #11
    Join Date
    May 2008
    Location
    Nigeria
    Posts
    92
    Rep Power
    7

    Default

    Quote Originally Posted by emmaylots View Post
    I am currently using an exchange server as the outgoing smtp relay, i want a scenario where i can use ZCS without an additional smtp relay or server.
    For a domain that is " mydomain.com.xa" I guess it should be written this way:


    /^Received: from .+\..+\.mydomain\.com.xa .+(by xbox\.mydomain\.com.xa .+) / REPLACE Received: $1


    AM I RIGHT?

  2. #12
    Join Date
    May 2008
    Location
    Nigeria
    Posts
    92
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    Well if you want to do that then just ensure you have a valid reverse DNS entry for your ZCS server. As long as the FQDN of your server is resolvable externally, with a valid rDNS entry, and the MX record for your domain points correctly to your server then you should have no issues. Are you on a static IP aswell ?
    Yes, my MX records are in order, and and the FQDN is resolvable, the ZCS internal IP is NATTED on the firewall to a Public IP.

  3. #13
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Looks about right

  4. #14
    Join Date
    May 2008
    Location
    Nigeria
    Posts
    92
    Rep Power
    7

    Exclamation Still the same header

    I still get the same outgoing mail header after editing. Is there a way to completely mask the headers? Anyway, i can live with it.

  5. #15
    Join Date
    Oct 2009
    Posts
    8
    Rep Power
    6

    Default

    We just upgraded to zimbra 6.0.1 and now adding
    /^Sender: / IGNORE
    to
    /opt/zimbra/conf/postfix_header_checks.in
    does not remove the "Sender:" in sent emails header anymore. So all recipients see the "On behalf of" again.
    Worked pretty well for some months in 5.0...

    Any idea on how to make this working again 6.0?

    Thanks a lot!

  6. #16
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    What is header_checks set to in /opt/zimbra/postfix/conf/main.cf ?

  7. #17
    Join Date
    Oct 2009
    Posts
    8
    Rep Power
    6

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. [SOLVED] mailbox and apache not running
    By rtwick in forum Administrators
    Replies: 4
    Last Post: 11-15-2008, 07:21 AM
  3. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 09:43 AM
  4. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •