Results 1 to 10 of 10

Thread: Mail not going to user mailbox instead of status=sent on maillog

  1. #1
    Join Date
    Aug 2008
    Posts
    23
    Rep Power
    7

    Default Mail not going to user mailbox instead of status=sent on maillog

    Dear Expert,

    I have problem with my Zimbra.

    My /var/log/maillog said the mail was sent to our user but my user didnt' get it on his inbox.

    Jul 10 15:02:27 collosus postfix/lmtp[14342]: B345C18C04BC: to=<subagio@inssby.co.id>,relay=coll.xxx.com[192.168.1.16]:7025, delay=0.42, delays=0.04/0.02/0.01/0.36, dsn=2.1.5, status=sent (250 2.1.5 OK)

    User subagio@inssby.co.id didn't get the mail.

    My Zimbra version:
    Release 5.0.10_GA_2638.RHEL5_20081003052615 CentOS5 FOSS edition

    OS: CentOS release 5.2 (Final)

    I also have implement this patch http://www.zimbra.com/forums/announc...ity-issue.html

    Please your help for me to solve this problem.

    Thanks,
    Donny Christiaan.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Can you post the full entries from /var/log/zimbra.log for that email please. Does the user have any filters in place ? Have you tried re-indexing their mailbox aswell ?

  3. #3
    Join Date
    Aug 2008
    Posts
    23
    Rep Power
    7

    Default

    Hi uxbod,

    Thanks for your prompt reply.

    Here is my /var/log/zimbra.log
    ---------------------------------------------------------------
    Jul 10 15:02:26 collosus postfix/smtpd[14340]: B345C18C04BC: client=localhost.localdomain[127.0.0.1]
    Jul 10 15:02:26 collosus postfix/cleanup[14329]: B345C18C04BC: message-id=<4A56F57F.60303@insera.co.id>
    Jul 10 15:02:26 collosus postfix/smtpd[14340]: disconnect from localhost.localdomain[127.0.0.1]
    Jul 10 15:02:26 collosus postfix/qmgr[4738]: B345C18C04BC: from=<mis@insera.co.id>, size=26773, nrcpt=6 (queue active)
    Jul 10 15:02:26 collosus amavis[12756]: (12756-01) FWD via SMTP: <mis@insera.co.id> -> <anton@inssby.co.id>,<pakpos@inssby.co.id>,<sofi@i nssby.co.id>,<subagi
    o.to@inssby.co.id>,<subagio@inssby.c...i nssby.co.id>,BODY=8BITMIME 250 2.6.0 Ok, id=12756-01, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as
    B345C18C04BC
    Jul 10 15:02:26 collosus amavis[12756]: (12756-01) Passed CLEAN, LOCAL [192.168.1.37] [192.168.1.37] <mis@insera.co.id> -> <anton@inssby.co.id>,<pakpos@inssb
    y.co.id>,<sofi@inssby.co.id>,<subagio.to@inssby.co .id>,<subagio@inssby.co.id>,<yanto@inssby.co.id>, Message-ID: <4A56F57F.60303@insera.co.id>, mail_id: vxd3D
    jd9lliT, Hits: -3.608, size: 26138, queued_as: B345C18C04BC, 10851 ms
    Jul 10 15:02:26 collosus amavis[12756]: (12756-01) extra modules loaded: /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/auto/Net/SSLeay/autosplit.ix, /opt
    /zimbra/zimbramon/lib/i386-linux-thread-multi/auto/Net/SSLeay/randomize.al, IO/Socket/SSL.pm, Net/LDAP/Extension.pm, Net/SSLeay.pm
    Jul 10 15:02:26 collosus postfix/smtp[15213]: 41C9818C01C4: to=<anton@inssby.co.id>, orig_to=<yanto@insera.co.id>, relay=127.0.0.1[127.0.0.1]:10024, delay=12
    , delays=0.67/0.01/0.02/11, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as B345C18C04BC)
    Jul 10 15:02:26 collosus postfix/smtp[15213]: 41C9818C01C4: to=<pakpos@inssby.co.id>, relay=127.0.0.1[127.0.0.1]:10024, delay=12, delays=0.67/0.01/0.02/11, d
    sn=2.0.0, status=sent (250 2.0.0 Ok: queued as B345C18C04BC)
    Jul 10 15:02:26 collosus postfix/smtp[15213]: 41C9818C01C4: to=<sofi@inssby.co.id>, orig_to=<yanto@insera.co.id>, relay=127.0.0.1[127.0.0.1]:10024, delay=12,
    delays=0.67/0.01/0.02/11, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as B345C18C04BC)
    Jul 10 15:02:26 collosus postfix/smtp[15213]: 41C9818C01C4: to=<subagio.to@inssby.co.id>, relay=127.0.0.1[127.0.0.1]:10024, delay=12, delays=0.67/0.01/0.02/1
    1, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as B345C18C04BC)
    Jul 10 15:02:26 collosus postfix/smtp[15213]: 41C9818C01C4: to=<subagio@inssby.co.id>, orig_to=<subagio@insera.co.id>, relay=127.0.0.1[127.0.0.1]:10024, dela
    y=12, delays=0.67/0.01/0.02/11, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as B345C18C04BC)
    Jul 10 15:02:26 collosus postfix/smtp[15213]: 41C9818C01C4: to=<yanto@inssby.co.id>, orig_to=<yanto@insera.co.id>, relay=127.0.0.1[127.0.0.1]:10024, delay=12
    , delays=0.67/0.01/0.02/11, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as B345C18C04BC)
    Jul 10 15:02:26 collosus postfix/qmgr[4738]: 41C9818C01C4: removed

    Jul 10 15:02:27 collosus postfix/lmtp[14342]: B345C18C04BC: to=<anton@inssby.co.id>, relay=collosus.insera-sena.com[192.168.1.16]:7025, delay=0.42, delays=0.
    04/0.02/0.01/0.36, dsn=2.1.5, status=sent (250 2.1.5 OK)
    Jul 10 15:02:27 collosus postfix/lmtp[14342]: B345C18C04BC: to=<pakpos@inssby.co.id>, relay=collosus.insera-sena.com[192.168.1.16]:7025, delay=0.42, delays=0
    .04/0.02/0.01/0.36, dsn=2.1.5, status=sent (250 2.1.5 OK)
    Jul 10 15:02:27 collosus postfix/lmtp[14342]: B345C18C04BC: to=<sofi@inssby.co.id>, relay=collosus.insera-sena.com[192.168.1.16]:7025, delay=0.42, delays=0.0
    4/0.02/0.01/0.36, dsn=2.1.5, status=sent (250 2.1.5 OK)
    Jul 10 15:02:27 collosus postfix/lmtp[14342]: B345C18C04BC: to=<subagio.to@inssby.co.id>, relay=collosus.insera-sena.com[192.168.1.16]:7025, delay=0.42, dela
    ys=0.04/0.02/0.01/0.36, dsn=2.1.5, status=sent (250 2.1.5 OK)
    Jul 10 15:02:27 collosus postfix/lmtp[14342]: B345C18C04BC: to=<subagio@inssby.co.id>, relay=collosus.insera-sena.com[192.168.1.16]:7025, delay=0.42, delays=
    0.04/0.02/0.01/0.36, dsn=2.1.5, status=sent (250 2.1.5 OK)
    Jul 10 15:02:27 collosus postfix/lmtp[14342]: B345C18C04BC: to=<yanto@inssby.co.id>, relay=collosus.insera-sena.com[192.168.1.16]:7025, delay=0.43, delays=0.
    04/0.02/0.01/0.36, dsn=2.1.5, status=sent (250 2.1.5 OK)
    Jul 10 15:02:27 collosus postfix/qmgr[4738]: B345C18C04BC: removed
    ---------------------------------------------------------------

    Fyi, subagio.to@inssby.co.id and subagio@inssby.co.id didn't get the email on his inbox.

    Filter on subagio@inssby.co.id:
    -------------------------------------------------
    If any of the following conditions are met:
    Cc contains "subagio@inssby.co.id"
    Cc contains "subagio@insera.co.id"
    To contains "subagio@inssby.co.id"
    To contains "subagio@insera.co.id"
    Perform the following actions:
    Forward to address "subagio.to@inssby.co.id"
    Stop (do not process additional filters)
    -------------------------------------------------

    Do I need to re-indexing the mailbox?
    What is the function of re-indexing the mailbox?

    Thanks,
    Donny Christiaan.

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    The original email is already going to <subagio.to@inssby.co.id> so why has that filter been created ? I presume the domain inssby.co.id is hosted on your ZCS server aswell ? If so, then why not just add it as a alias to the users account instead of setting up that filter.

  5. #5
    Join Date
    Aug 2008
    Posts
    23
    Rep Power
    7

    Default

    Ok, lets me explain it to you.

    Correct, @inssby.co.id is hosted on our ZCS

    subagio.to@inssby.co.id receive this email because we have set on sender_bcc_maps every outgoing mail from mis@insera.co.id will be send to subagio.to@inssby.co.id (our manager)

    the filters need to be created because he only want every email that send To: or Cc: subagio@inssby.co.id to be receive on subagio.to@inssby.co.id

    evey email that he receive from distribution list which he part of the list automatically go to subagio@inssby.co.id instead of subagio.to@inssby.co.id

    thats why he need to create the filter.

    My friend said that this problem came after I patch the zimbra, is it correct?
    Also some of my user said the mail server getting slower after I patched it.

    Thanks for your help ... I also have problem on duplicate mail that i've alread posted on http://www.zimbra.com/forums/adminis...te-emails.html maybe you have some way out for my problem.

    Best Regards,
    Donny Christiaan.

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    I would advice you to upgrade to 5.0.18 for a start.

  7. #7
    Join Date
    Aug 2008
    Posts
    23
    Rep Power
    7

    Default

    Dear uxbod,

    Ok then, I'll plan to upgrade to 5.0.18
    Thanks for your support.

    Best Regards,
    Donny Christiaan.

  8. #8
    Join Date
    Aug 2008
    Posts
    23
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    I would advice you to upgrade to 5.0.18 for a start.
    Hi uxbod,

    Before I do the upgrade to 5.0.18 can u give me more explaination why do I must upgrade from 5.0.10 to 5.0.18?

    Will it solve my problem after I upgrade to 5.0.18?

    Thanks,
    Donny Christiaan.

  9. #9
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Well you will get all the fixes and enhancements for a start. Did you apply the security fix aswell ?

  10. #10
    Join Date
    Aug 2008
    Posts
    23
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    Well you will get all the fixes and enhancements for a start. Did you apply the security fix aswell ?
    Hi,

    Yes, I already applied the Security Fix (http://www.zimbra.com/forums/announc...ity-issue.html)

    I'm planning to try the upgrade for the start, I'll inform you soon after the upgrade.

    Thanks,
    Donny Christiaan.

Similar Threads

  1. smtp auth failing 'auth_zimbra: not initialized'
    By kkg039 in forum Administrators
    Replies: 7
    Last Post: 09-05-2013, 11:10 AM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. getting duplicate copy of old emails every day
    By chandu in forum Administrators
    Replies: 4
    Last Post: 05-12-2009, 12:16 AM
  4. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •