Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Admin URL not working after install

  1. #11
    Join Date
    Oct 2005
    Posts
    18
    Rep Power
    10

    Default

    Ya,
    I tried that as well it also failed.

    When I ran the installer I didn't use the hostname as the domain I just used the domain name.
    ie:
    hostname is mail.winstor.net
    I used winstor.net as the domain

    I didn't use admin@mail.winstor.net is the admin
    I used admin@winstor.net

    Is there a config file where I can look this up or edit it if it needs to be the hostname for the domain?

    Kenny

    Oh.. you guys have been a great help!
    by far the best help I gotten from any open source software..(and most software companies that my company spent big bucks on)
    Thanks

  2. #12
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default zimbraMailHost

    Quote Originally Posted by kennyfordham
    That worked!
    I now get the login admin page, but it fails to authenicate. I confirmed that I'm using the same admin ID and passwd that's in the config.XXX file in the /tmp directory.

    The hostname is set to mail.winstor.net, just the prompt only shows "mail"

    Best regards,
    Kenny Fordham
    run zmprov ga <admin_account@domain.com> and look for zimbraMailHost attribute - is that set to the same hostname as returned by zmprov gas?

  3. #13
    Join Date
    Oct 2005
    Posts
    18
    Rep Power
    10

    Default

    Yes it is.
    I used the zmprov untilty to reset the admin password.
    I can get in now..
    Thanks for all your help.

    Best Regards,
    Kenny Fordham

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 12:41 PM
  2. Admin login stopped working
    By egarnel in forum Administrators
    Replies: 1
    Last Post: 04-13-2007, 07:13 AM
  3. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  4. Install worked, admin login not working
    By gribbler in forum Installation
    Replies: 2
    Last Post: 10-17-2005, 02:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •