Hi,

I have looked around the forum and tried some methods shown there but the problem cannot be solved.

I have an oldbox with zcs-3.1.0_GA_332.FC4. I tried to move it to another box. I did install zcs-3.1.0_GA_332 on the newbox first and then extract the tarball of the zimbra dir from oldbox. After starting the service, it showed

[zimbra@mailsrv ~]$ zmcontrol status
Host mydomain
ldap Running
logger Running
mailbox Stopped
tomcat is not running
mta Running
snmp Running
spell Running

Here is the log of catalina.out

Code:
zmtomcatstart: info: stale pid 30966 in pid file: No such process
May 25, 2006 11:24:52 AM org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initializing Coyote HTTP/1.1 on http-80
May 25, 2006 11:24:52 AM org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initializing Coyote HTTP/1.1 on http-7071
May 25, 2006 11:24:52 AM org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 1489 ms
May 25, 2006 11:24:52 AM org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
May 25, 2006 11:24:52 AM org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/5.5.15
May 25, 2006 11:24:52 AM org.apache.catalina.core.StandardHost start
INFO: XML validation disabled
May 25, 2006 11:24:53 AM org.apache.catalina.startup.HostConfig deployDescriptor
WARNING: A docBase /opt/zimbra/apache-tomcat-5.5.15/webapps/zimbra inside the ho
st appBase has been specified, and will be ignored
log4j:WARN No appenders could be found for logger (org.apache.catalina.session.M
anagerBase).
log4j:WARN Please initialize the log4j system properly.
Zimbra server reserving server socket port=110 bindaddr=null ssl=false
Zimbra server reserving server socket port=143 bindaddr=null ssl=false
Zimbra server reserving server socket port=993 bindaddr=null ssl=true
Zimbra server process is running as root, changing to user=zimbra uid=501 gid=501
Zimbra server process, after change, is running with uid=501 euid=501 gid=501 eg
id=501
log4j:ERROR setFile(null,true) call failed.
java.io.FileNotFoundException: /opt/zimbra/log/zimbra.log (Permission denied)
        at java.io.FileOutputStream.openAppend(Native Method)
        at java.io.FileOutputStream.<init>(FileOutputStream.java:177)
        at java.io.FileOutputStream.<init>(FileOutputStream.java:102)
        at org.apache.log4j.FileAppender.setFile(FileAppender.java:272)
        at org.apache.log4j.FileAppender.activateOptions(FileAppender.java:151)
        at org.apache.log4j.DailyRollingFileAppender.activateOptions(DailyRollin
gFileAppender.java:206)
        at org.apache.log4j.config.PropertySetter.activate(PropertySetter.java:2
47)
        at org.apache.log4j.config.PropertySetter.setProperties(PropertySetter.j
ava:123)
        at org.apache.log4j.config.PropertySetter.setProperties(PropertySetter.j
ava:87)
        at org.apache.log4j.PropertyConfigurator.parseAppender(PropertyConfigura
tor.java:645)
        at org.apache.log4j.PropertyConfigurator.parseCategory(PropertyConfigura
tor.java:603)
        at org.apache.log4j.PropertyConfigurator.configureRootCategory(PropertyC............................
I have tried execute zmfixperms but it did not help.

Thomas