Results 1 to 5 of 5

Thread: [SOLVED] Spam Filter Blocking Proper Email

Threaded View

  1. #1
    Join Date
    May 2006
    Posts
    1
    Rep Power
    9

    Default [SOLVED] Spam Filter Blocking Proper Email

    Hi Everyone

    The Zimbra Instalation i am using (Open Source) seems to be working fine. Except for one very weird bug when receiving mail in certain way.

    For example (This is happening with any client and any SMTP, although with different spam grades):

    I use my account at fastmail.fm Web-Interface to send a mail to the zimbra server and it works just fine. But if i use the same fastmail account but with a mail client (Evolution) using SMPT it gets blocked as Spam.

    The Spam Filter complaints are this:
    X-Spam-Status: Yes, score=10.347 tagged_above=-10 required=6.6 autolearn=no
    tests=[AWL=-0.300, BAYES_50=0.001, DSPAM_SPAM=0.5, HELO_DYNAMIC_DHCP=3.066,
    HELO_DYNAMIC_IPADDR=4.2, RCVD_IN_NJABL_PROXY=0.721,
    RCVD_IN_SORBS_SOCKS=2.159]
    X-Spam-Score: 10.347


    And of course the headers mention my original ADSL conection:

    Received: from frontend3.internal (frontend3.internal [10.202.2.152])
    by frontend1.messagingengine.com (Postfix) with ESMTP id 98A29D65E7E
    for <test@ZIMBRASERVER>; Wed, 24 May 2006 23:43:17 -0400 (EDT)
    Received: from heartbeat1.messagingengine.com ([10.202.2.160])
    by frontend3.internal (MEProxy); Wed, 24 May 2006 23:43:18 -0400
    X-Sasl-enc: /MBTWRsc5j7KBqqREUhPWlNBXHcJbHmZny+OD4s/fd1x 1148528598
    Received: from dsl-201-144-93-90.prod-infinitum.com.mx (unknown [201.144.93.74])
    by www.fastmail.fm (Postfix) with ESMTP id 5C7FA4F96
    for <test@ZIMBRASERVER>; Wed, 24 May 2006 23:43:18 -0400 (EDT)


    Is there a way to tell the spam filter to only check the last "Received Field" instead of all. Or is there another way to fix this issue? Or do i have it completely wrong? I triead to google the forums for any related topics but could not find anything

    Any pointers please?
    Last edited by ingmarfreyz; 05-24-2006 at 10:14 PM.

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. Email Filter - "address in" GAL
    By JasonChase in forum Administrators
    Replies: 3
    Last Post: 04-21-2007, 08:57 AM
  3. Replies: 0
    Last Post: 01-23-2007, 01:03 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •