Results 1 to 1 of 1

Thread: [SOLVED] Mail Delivery has stopped

  1. #1
    Join Date
    Jul 2007
    Posts
    227
    Rep Power
    8

    Default [SOLVED] Mail Delivery has stopped

    Using OSS 5.0.18 on SLES10 SP2. Mail was working and then about 2:00 we had some internet outages. Internet back about 3:00 but we have no mail. We can send mail but can not receive. I have stopped and started zimbra from terminal. I can reach the web interface from outside the network. I look in the mailbox log and see:
    Message-ID=<20090722040556.IYMB1.537134.root@cdptpa-web17-z02>, parentId=3322, folderId=2, folderName=Inbox.
    2009-07-22 00:06:03,140 INFO [LmtpServer-724] [] ProtocolHandler - Handler exiting normally
    2009-07-22 00:06:23,344 ERROR [btpool0-0] [] log - handle failed
    java.lang.IllegalStateException: response
    at org.mortbay.jetty.HttpConnection$RequestHandler.st artResponse(HttpConnection.java:865)
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:403)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa rser.java:205)
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec tion.java:381)
    at org.mortbay.io.nio.SelectChannelEndPoint.run(Selec tChannelEndPoint.java:396)
    at org.mortbay.thread.BoundedThreadPool$PoolThread.ru n(BoundedThreadPool.java:442)
    2009-07-22 00:07:11,380 INFO [LmtpServer-725] [ip=192.168.x.x;] lmtp - Delivering message: size=5762 bytes, nrcpts=1, sender=support-bounces@pidgin.im, msgid=<3aadaf050907212106r195391d0jc1ec1b97bf3fc82 0@mail.gmail.com>

    Does anyone know what is going on?
    Oh, the admin panel does not show any emails being deferred.
    We also ran a full back on the zimbra server using BE12

    Duho!! A DNS record was not updated. Got it working now.......
    Last edited by carnold; 07-22-2009 at 07:23 PM.

Similar Threads

  1. smtp auth failing 'auth_zimbra: not initialized'
    By kkg039 in forum Administrators
    Replies: 7
    Last Post: 09-05-2013, 12:10 PM
  2. Zimbra won't start: slapd loglevel wildness
    By blackpuma in forum Administrators
    Replies: 6
    Last Post: 03-23-2009, 09:07 PM
  3. Replies: 2
    Last Post: 02-12-2008, 11:55 AM
  4. fatal: Queue report unavailable - mail system is down
    By zzzzsg in forum Administrators
    Replies: 16
    Last Post: 08-24-2006, 03:31 AM
  5. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •