Results 1 to 10 of 10

Thread: Zimbra 3.1.0 FC3 --> Zimbra 3.1.1 Debian migration advice?

Hybrid View

  1. #1
    Join Date
    Dec 2005
    Posts
    72
    Rep Power
    10

    Default Zimbra 3.1.0 FC3 --> Zimbra 3.1.1 Debian migration advice?

    I've got Zimbra 3.1 running on a 2.1Ghz Celeron with 2G ram with 300 mailboxes/users. They are about 50% web client and the rest are IMAP or POP. It was running very well until i upgraded to 3.1 and it has not been very stable since. frequently the logger process would eat all the CPU cycles. So now I just stop it altogether. Now it will run for almost 3 days at shot (yippie) before one of the processes bombs out and I have to shutdown & restart it.

    I've got a shiny new dual Xeon server with 3G ram that I'm dedicating to Zimbra. Can anyone offer any advice as to how to move my users and mailboxes to the new server without bringing over the grief with it?

    Thanks in advance.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Assuming you're using the Open Source Edition,
    If you follow the backup and restore procedure in the wiki, everything will go smoothly.

    http://wiki.zimbra.com/index.php?tit...ckup_Procedure

    Make sure that when you restore, that you download the same build that is in the backup.

    You can't do an upgrade during the restore process.

    Good luck!

  3. #3
    Join Date
    Dec 2005
    Posts
    72
    Rep Power
    10

    Default

    If restore a backup copy of zimbra, won't I just be propagating the error/corruption that is causing my problem? I'm considering dumping the accounts for each domain into a zmprov file and importing them into the new server. Then doing an IMAP sync of each user account. Then switching the MX. I realize users may lose some of their Zimbra Web Client settings. Will I also lose their calendars and address books? How could I manually move those settings?

  4. #4
    Join Date
    Dec 2005
    Posts
    72
    Rep Power
    10

    Default

    Also, does the backup build work across OS versions? I'm using FC3 3.1.0. If I upgrade it to 3.1.1 then backup/restore to Debian 3.1.1 will that be a problem?

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Quote Originally Posted by shankwc
    If restore a backup copy of zimbra, won't I just be propagating the error/corruption that is causing my problem?
    Hi Shankwc,
    What kind of problem are you having? Are you talking about the logger?

    My experence has been doing a restore can often solve problems by re-creating settings and critical files.

    It would be a good idea to migrate, then see if the problem occurs again. If it does, then we'll help you with that.

    Quote Originally Posted by shankwc
    Also, does the backup build work across OS versions? I'm using FC3 3.1.0. If I upgrade it to 3.1.1 then backup/restore to Debian 3.1.1 will that be a problem?
    Nope, shouldn't be a problem.

    Good luck!

  6. #6
    Join Date
    Dec 2005
    Posts
    72
    Rep Power
    10

    Default

    The logger is one problem. I've had to just keep it off because it pegs my CPU to 97%. That's been annoying but livable. The real problem I've been having is with stability. Processes spontaneously die for no apparent reason (most often in the middle of the night). frequenty amavis stops (sometimes it's just clamd), other times it's the mailbox and the mta.

    I upgraded o 3.1.1 late sat night. I still needed to stop the loggers, but it has been running all day Sun & Mon. Of course with holiday I doubt there were many users, so the rest of the week will be the real test.

    Anyone have a fix as to why the logger is such a spaz? I suspect dspam because it was never a problem in 3.0.

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  2. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 07:29 PM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •