Results 1 to 3 of 3

Thread: Zimbra integration with mailman

  1. #1
    Join Date
    Jul 2009
    Posts
    4
    Rep Power
    6

    Default Zimbra integration with mailman

    Hi,

    I'm using zimbra (Release 5.0.15_GA_2851.RHEL5_20090310165728 CentOS5 NETWORK edition), and I'm trying integrate with mailman using the howto http://wiki.zimbra.com/index.php?tit...an_Integration.

    The mailman server is running in another server, but the zimbra_mailman.patch doesn't work .

    When I'm applying the patch, I get the message below:

    Hunk #1 FAILED at 80.
    Hunk #2 FAILED at 95.
    2 out of 2 hunks FAILED -- saving rejects to file Mailman/mm_cfg.py.rej

    When I trying test https://myhost:7071/service/admin/soap/ , I get the message:

    HTTP ERROR: 405

    HTTP method GET is not supported by this URL

    RequestURI=/service/admin/soap/

    Powered by Jetty://

    I've googled, and discover that soap works with POST, and the patch to integration works with GET.

    Someone have any idea to fix this problem?

    Regards,

    Ivani

  2. #2
    Join Date
    Apr 2009
    Location
    Lawrenceville, GA
    Posts
    4
    Rep Power
    6

    Default

    Start by fixing the patch errors. The are most likely due to edits you made to the file before you patched. This is OK you just need manually correct the needed items.

  3. #3
    Join Date
    Jul 2009
    Posts
    4
    Rep Power
    6

    Default

    Quote Originally Posted by jwyatt View Post
    Start by fixing the patch errors. The are most likely due to edits you made to the file before you patched. This is OK you just need manually correct the needed items.
    jwyatt,

    Thank you for help. We've decided to use the solution in http://www.zimbra.com/forums/adminis...man-howto.html .

Similar Threads

  1. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM
  5. mta and mailbox die
    By Morg0 in forum Administrators
    Replies: 5
    Last Post: 03-20-2006, 04:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •