Results 1 to 3 of 3

Thread: Zimbra and Exchange

  1. #1
    Join Date
    May 2006
    Rep Power

    Default Zimbra and Exchange


    here is my problem:
    - All my users are on the same domain :
    - Some of my users are managed by an open source linux system (exim+ldap+courrierimap :SERV1) and others by a Microsoft Exchange Server (SERV2).
    The first thing i want to do is replaced SERV1 by Zimbra OSS.

    I've migrated all the users from SERV1 to zimbra without any problem.All works perfectly except when I try to write to users who are located on SERV2. Zimbra doesn't know the users and refuse to send mail. I've tried to add "luser_relay = $mailbox@SERV2" in postfix configuration but without success.
    Any ideas ?

    Thanks in advance

    PS: Excuse my poor English ...

  2. #2
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    Did you see the split domain information?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    May 2006
    Rep Power


    I don't, and it's exactly what i want.

    Thank you for all

Similar Threads

  1. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  2. Microsoft Outlook issue with Zimbra and Exchange
    By dinendra in forum Migration
    Replies: 5
    Last Post: 12-19-2006, 10:43 AM
  3. Zimbra 4 dies on reboot
    By Jools in forum Administrators
    Replies: 6
    Last Post: 09-24-2006, 09:35 AM
  4. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts