Results 1 to 2 of 2

Thread: Renewed license leads to missing NE functions

Hybrid View

  1. #1
    Join Date
    Apr 2008
    Posts
    47
    Rep Power
    7

    Default Renewed license leads to missing NE functions

    Hi all

    Our license lately expired for one day before we could setup the new license. Since entering the new license I don't have all the options in the administration console anymore.

    Current version is: 5.0.18, Mac OS X 10.4

    We're missing all the admin zimlets (e.g. backuprestore) and some functionality (e.g. domain admin) that are specific to the NE version.

    We did restart the server after resetting the license though. Any help on this issue?

  2. #2
    Join Date
    Feb 2006
    Posts
    177
    Rep Power
    9

    Default

    You should contact support. Perhaps there is a problem with the new license file?

Similar Threads

  1. [SOLVED] 5.0.11 -> 5.0.12 Upgrade failed (SSLeay.so)
    By bards1888 in forum Installation
    Replies: 30
    Last Post: 04-26-2010, 07:56 AM
  2. [SOLVED] upgrading to latest 4.5 release
    By ak2009 in forum Installation
    Replies: 6
    Last Post: 01-17-2009, 08:08 AM
  3. Zimbra OSS 4.5.11 Re-install
    By newmember in forum Installation
    Replies: 0
    Last Post: 09-09-2008, 10:26 PM
  4. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 06:59 PM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •