Results 1 to 4 of 4

Thread: Multiple server install -multi[ple front ends - ?

  1. #1
    Join Date
    Mar 2006
    Posts
    46
    Rep Power
    9

    Default Multiple server install -multi[ple front ends - ?

    Is there a way of having multiple web servers (message stores) in a way that when a user logs in to the main one and the mailbox resides on another server it forwards him over to the other server ? -I don't have money for load balancer ?-

    also is there a way to have the message store and the tomcat seprate ? -is it even a good idea ?-

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Tomcat runs the mailstore so there is no way to separate them. You can have multiple mail stores. The web UI will redirect to the right one on login.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Mar 2006
    Posts
    46
    Rep Power
    9

    Default Thanks !

    so I can have an MTA server, an LDAP server, (maybe Mysql ?), and more than one message stores where all of them are exposed to the internet ? or only one and is exposed and then the other message stores gets their traffic routed trough the main one ?

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    You still need the store server's exposed to the internet. Since the clients will directly connect to them.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •