I have been trying to integrate Zimbra and Samba so I can use freeRadius to authenticate, I at least need the NTLM_password values to be stored and synced in Zimbra's openLDAP. I have been following http://wiki.zimbra.com/index.php?tit...nt_in_Admin_UI and when I get down to the end of part 2 with the commands

>zmprov mch +zimbraAccountExtraObjectClass posixAccount
and corresponding sambaSamAccount I get the following error.

ERROR: service.FAILURE (system failure: unable to get config) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])

I'm not sure what config it is trying to get and what it is trying to do with the config, I have followed the previous directions with updating the other configs and restarting services but I'm not sure why I'm get this error, or I'm not exactly sure what the system is trying to do behind the scenes. any help is greatly appeciated. I tried doing some searchs on the boards but couldn't find anything with the same error that was restart services which I have already tried.