Results 1 to 3 of 3

Thread: UPDATE error on file slapd.conf

Hybrid View

  1. #1
    Join Date
    Feb 2006
    Rep Power

    Default UPDATE error on file slapd.conf

    Hello; well i first tried to update a test server from 3.0.1 to 3.1.0 and everything went well but when i did it on the running server the system hanged on the file slapd.conf located in /opt/zimbra/conf in my linux box. I stop the services and tried to do it again - no good -. Please tell me what i did wrong becuase i dont want to have to restore again becuase im recieving MTA error although its working fine. Helppppppp

  2. #2
    Join Date
    Oct 2005
    Thatcher, AZ
    Rep Power


    First, stop all zimbra services
    >su zimbra
    >zmcontrol stop
    >ps auxww | grep mysqld
    (kill any left over processes)
    >ps auxww | grep slapd
    (Kill any left over processes)

    And make a BACKUP!!! Don't do ANYTHING until you have a backup in a SAFE location.

    >tar -cvf [location where you want backup] /opt/zimbra

    Next, post your zimbra log. We need to figure out why LDAP isn't starting. It's not a good idea to just go editing files without knowing why they ended up the way they are.

    Your Zimbra log is in: /var/log/zimbra.log

    Once we get the log, we can figure out more. Good luck!

  3. #3
    Join Date
    Feb 2006
    Rep Power

    Default Its the HP processor that cant seem to process it fast enough

    Ok i figured it out, the update process seem to hang at the slapd file but it just takes like an hour or more to configure that file, and its dew to the server - the way it processes the upgrade. The server is an HP Proliant DL380. I know this because i installed the system on another computer and just replaced certain files from the backup (that did not work earlier) and the system load up nicely then i tryed the update and it worked fine, that when i tried again on the server and just waited about an hour and thank God it up and running.

Similar Threads

  1. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 04:21 PM
  2. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  3. Opensource backup Question.
    By nfear24 in forum Administrators
    Replies: 3
    Last Post: 03-31-2007, 11:47 PM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts