Dear all. I have some problems with my Zimbra Server.



My Server Information
My zimbra version is : Release 5.0.5_GA_2201.UBUNTU6 UBUNTU7 FOSS edition
Server : Linux Ubuntu 7.10


Problem and chronologies:

First of all, my server haven't been in problem since first time running (already 365 days). After those 365 days , I am asked to renew Self Signed Certificate. Then I renewed that certificate and restart the Zimbra service by doing "Zmcontrol stop/start" command without rebooting the server.

The certificaiton renewal processi is successfull but the next day my POP3 service is stucked. I tried to telnet from my client to mymailserver.com port 110 but it is stucked. Then i tried to telnet from localhost, but i got the same result which is also stucked. The error message is :


Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.



Then I restarted the zimbra service by doing command "zmcontrol stop/start" . After I restarting the service, my POP3 service isn't stucked anymore. I tried to telnet to mymailserver.com port 110 and I don't get the error message anymore (succesffully telneting):

+OK mymailserver.com Zimbra POP3 server ready


But, after one day that problem (POP3 service got stucked) occured again. Then the problem is solved when I restarted the Zimbra service again. But the next day occured again. What would you think about this problem ?