Results 1 to 2 of 2

Thread: Incoming message notification works from Zimbra, fails from external

  1. #1
    Join Date
    Jul 2007
    Rep Power

    Default Incoming message notification works from Zimbra, fails from external


    We have a need for Zimbra to send a notification to a defined email address whenever a particular Zimbra mail account receives a new message. We have enabled this behavior as follows:

    zmprov ma myMailAccount zimbraPrefNewMailNotificationAddress

    This works correctly when I send mail to this account from my own Zimbra mail account, generating an entry in mailbox.log of the following form:

    2009-08-19 11:20:37,453 INFO  [LmtpServer-123483] [;mid=4387;] mailop - Adding Message: id=600, Mess
    age-ID=<>, parentId=-1, folderId=2, folderName=Inbox.
    2009-08-19 11:20:37,491 INFO  [LmtpServer-123483] [;mid=4387;] mailbox - notification sent dest='dfl' rcpt='' mid=600
    However, the notification is not sent if the relevant account receives a message from a non-Zimbra source (in this case, a fax server converting incoming faxes to emails and sending them along). The mailbox.log output for such a message follows:

    2009-08-19 11:22:07,843 INFO  [LmtpServer-123485] [;mid=4387;] mailop - Adding Message: id=601, Mess
    age-ID=<>, parentId=-1, folderId=2, folderName=Inbox.
    2009-08-19 11:22:07,901 INFO  [LmtpServer-123485] [;mid=4387;] mailbox - notification not sent (prec
    edence bulk) mid=601 rcpt='' dest=''
    Can anyone help me understand the difference? Obviously Zimbra is not sending the notification, and says why: 'notification not sent (precedence bulk)' - but I don't understand what this error message means and have not been able to find an answer on the forums or elsewhere on the web.

    Thanks in advance for your help.
    Last edited by Daimyo; 08-19-2009 at 09:43 AM.

  2. #2
    Join Date
    Feb 2007
    Yokohama, Japan
    Rep Power



    Have you already solved it?

    Check your mail header,
    Precedence: bulk

    It doesn't notify that the header exists on our system(ZCS4.5.x).

    I'm reading RFC2076,RFC3834.


Similar Threads

  1. [SOLVED] Zimbra desktop slowed down the system
    By hvle in forum General Questions
    Replies: 5
    Last Post: 03-23-2009, 05:32 PM
  2. Replies: 8
    Last Post: 01-20-2009, 12:06 PM
  3. zimbra install with perpetually broken logger/stats
    By jptech in forum Installation
    Replies: 8
    Last Post: 09-29-2008, 02:33 PM
  4. Replies: 31
    Last Post: 12-15-2007, 08:05 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts