I've never used postfix. I installed Zimbra 5.0.18 on a CentOS 5 server that did not have postfix on it, I was using sendmail. When I looked at the /var/log/zimbra.log after trying to send calendar share e-mails I saw errors that the MTA was down. I installed postfix and enabled it in /etc/rc.d/rc5.d, disabling sendmail. When I run ps -ef |grep postfix it says it's running yet. If I telnet localhost 25 I am greeted with
220 jupiter ESMTP Postfix
I can interactively send mail from there and I can send from Zimbra but replying to e-mails or sending mail from a telnet session Zimbra's inboxes never receive mail. If I run zmcontrol status it says
mta stopped
postfix is not running

Is there a way to configure Zimbra to use sendmail rather than postfix. I'd rather not have to go through a learning curve trying to configure postfix if I don't have to.

On a postfix note, I can connect from the CentOS machine (localhost) but not from workstations on the LAN or the outside world. Port 25 is open in iptables. How do I configure postfix to allow inbound mail.