Results 1 to 3 of 3

Thread: Cant login to admin console

Hybrid View

  1. #1
    kschyff Guest

    Default Cant login to admin console


    I am having trouble logging into the admin console, but can login to the admin users mailbox just fine; even from an external network.

    When I try and login to I get some very strange characters on the screen, but no error.

    Its one line of square blocks with a capital p on the end.

    The install went fine, no errors all services are running; checked with zmcontrol.

    Does someone have any ideas?

    I am using ubuntu 8.04 and ZCS 5.0.18

    Thanks guys

  2. #2
    Join Date
    Jan 2009
    Rep Power


    can you upload your mailbox.log content in here? Maybe we can found problem in here

  3. #3
    Join Date
    Oct 2005
    USA, Canada and India
    Rep Power


    su - zimbra
    zmtlsctl both
    zmcontrol stop
    zmcontrol start

    should fix it.

    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

Similar Threads

  1. admin console problems on login after upgrade
    By dcorso in forum Installation
    Replies: 2
    Last Post: 02-01-2009, 01:38 PM
  2. [SOLVED] Cant login to Admin Console
    By acdc1982 in forum Administrators
    Replies: 7
    Last Post: 04-06-2008, 06:00 PM
  3. [SOLVED] Last Login Time in Admin Console
    By soxfan in forum Administrators
    Replies: 4
    Last Post: 02-29-2008, 09:57 AM
  4. Can't Login to Admin Console - 5.0.1_GA_1902
    By FritzBrause in forum Installation
    Replies: 15
    Last Post: 02-05-2008, 05:23 PM
  5. Silly mistake -- now cant log into admin console
    By animasana in forum Administrators
    Replies: 10
    Last Post: 07-05-2007, 04:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts