Results 1 to 6 of 6

Thread: Cannot send email

  1. #1
    Join Date
    Jun 2009
    Posts
    21
    Rep Power
    6

    Default Cannot send email

    This morning I could not send email by the zimbra server.
    I got connection error when I try the https://mail.mydomain.com:7071/ .
    I checked the status with the command "zmcontrol status" , everything is "Running".
    After restarting the zimbra service with "zmcontrol stop" and "zmcontrol start", I was able to send email again.

    I don't know what the problem is.
    In the /var/log/zimbra.log I found something like:

    Sep 2 07:14:57 mail saslauthd[22332]: zmauth: authenticating against elected url 'https://mail.mydomain.com:7071/service/admin/soap/' ...
    Sep 2 07:14:57 mail saslauthd[22332]: authentication against url 'https://mail.mydomain.com:7071/service/admin/soap/' caused error 'curl_easy_perform: error(7): couldn't connect to host'
    Sep 2 07:14:57 mail saslauthd[22332]: url 'https://mail.mydomain.com:7071/service/admin/soap/' will not be used for (at least) 600 seconds
    Sep 2 07:14:57 mail saslauthd[22332]: Authentication cycle re-elected url https://mail.mydomain.com:7071/service/admin/soap/, giving up ...


    Can anybody tell me what the problem is ?

  2. #2
    Join Date
    Jan 2009
    Posts
    369
    Rep Power
    6

    Default

    can you upload mailbox.log file? It has a lot of information

  3. #3
    Join Date
    Jun 2009
    Posts
    21
    Rep Power
    6

    Default

    Thanks dalmate.

    I am sorry but I cannot post the whole log file here because there are many real mail addresses in it.

    What kind of records in the mailbox.log which I should look for?

    BTW, The zimbra service will be stopped and started every night by cron for full backup.

    Thank you very much!

  4. #4
    Join Date
    Jun 2009
    Posts
    21
    Rep Power
    6

    Unhappy

    This morning I got the same problem.

    In the /var/log/zimbra.log :

    Oct 23 07:33:44 mail saslauthd[14382]: zmauth: authenticating against elected url 'https://mail.mydomain.com:7071/service/admin/soap/' ...
    Oct 23 07:33:44 mail saslauthd[14382]: authentication against url 'https://mail.mydomain.com:7071/service/admin/soap/' caused error 'curl_easy_perform: error(7): couldn't connect to host'
    Oct 23 07:33:44 mail saslauthd[14382]: url 'https://mail.mydomain.com:7071/service/admin/soap/' will not be used for (at least) 600 seconds
    Oct 23 07:33:44 mail saslauthd[14382]: Authentication cycle re-elected url https://mail.mydomain.com:7071/service/admin/soap/, giving up ...


    I don't know why and when it will happen again.
    Any idea?

  5. #5
    Join Date
    Jan 2009
    Posts
    369
    Rep Power
    6

    Default

    check by command:
    zmcontrol status
    maybe there are some service can't run
    Maybe you must restart it

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Code:
    netstat -an | grep 7071
    so we can see whether the Admin service is running.

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 11:40 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •