Results 1 to 3 of 3

Thread: Ubuntu 804lts Megaraid 300-8x - Help Please!

  1. #1
    Join Date
    Aug 2009
    Location
    Denver Colorado
    Posts
    82
    Rep Power
    6

    Default Ubuntu 804lts Megaraid 300-8x - Help Please!

    Hi,
    I had a test pc running with rc1 and I have decided to move to Zimbra for my e-mail platform and dump exchange.

    My server is a Tyan Dual Opteron MB with 2 Dual Core opti's... 4gb ram and 6 sata drives raid 10 using Megaraid 300-8x controller.

    Install goes fine.. no issues.. on reboot it says it can't find a boot drive..???

    Can anyone help me with this..? I have spent all day trying to find an answer on the internet doing research....

    I am now looking at a possible os change... I would like to avoid it if possible...

    Ubuntu seems pretty easy for a new person to learn... any other suggestions that will run Zimbra?

    I am new to linux and this is quite frustrating... my mail server has been down all day. This might be something simple for an experianced linux admin.. but for me being new.. it's quite painful...

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Have you set your BIOS to look at the RAID card as the boot device ?

  3. #3
    Join Date
    Aug 2009
    Location
    Denver Colorado
    Posts
    82
    Rep Power
    6

    Wink The problem is a grub error

    Quote Originally Posted by uxbod View Post
    Have you set your BIOS to look at the RAID card as the boot device ?
    I know sometimes it's the simple things.. but that's not it..
    I have spent 2 days messing with this.. and I can get Suse 10.3 to load..
    Fedora throws an exception error
    ubuntu 606 same problem
    ubuntu 804 same problem
    ubuntu 904 same problem

    I finally gave up and changed the card to a 3ware card... It is an issue with the megaraid driver in Ubuntu... sometimes i can load then on reboot get the grub error other times it's during install... it won't complete..

    as i said above.. Suse 10.3 loaded fine.. I thought about trying Centos or Debian.. but i was tired.. 48 plus hours is enough..

    I have been using this box on windows.. with a mail server.. so the bios, cards, drives etc are fine.... I simply erased windows and the mail server i was using and tried to load linux. but i was very disappointed..

    I have been working in IT with Netware / Windows for 15+ years.. This was my first Linux mail server.. I love Zimbra.. however.. you linux guys really have it bad when the driver is not built in..

    From what i read.. it sucks if the driver is not in the distro...
    with Windows or Novell use a floppy load the driver.. and away you go...

    I tried ubuntu 804 lts with zimbra amd64 package and it's slower then the
    ubuntu 804 lts 32bit package...

    I am now running 3ware card with everythig else the same on ubuntu 804lts 32bit and i just got everything back up..

    I did find 2 problems... one is serious - can't add block attachements admin tool.. it throws an error.. I posted about this 2 weeks ago.. i just posted again in the error section tonight.

    the other one is a typo on password settings.. you have max listed twice instead on min and max for password age (days)
    Last edited by mshanley; 09-03-2009 at 08:13 PM.

Similar Threads

  1. Replies: 3
    Last Post: 08-29-2009, 12:30 AM
  2. Replies: 0
    Last Post: 06-12-2009, 01:19 PM
  3. Get emails out of zimbra or get it working again?
    By kingfeanor in forum Migration
    Replies: 9
    Last Post: 11-25-2008, 01:02 AM
  4. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 12:41 PM
  5. Replies: 1
    Last Post: 03-28-2008, 02:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •