Results 1 to 4 of 4

Thread: HIGH CPU use

Hybrid View

  1. #1
    Join Date
    Apr 2006
    Posts
    119
    Rep Power
    9

    Default HIGH CPU use

    Hello all,

    Wondering if anyone has yet to see High CPU use (MySQL) on the new/latest v3.1.2 ? .. On both our production box and test box we are seeing very high CPU use which was not there in v3.1.1 .. Any ideas? .. the upgrade went without issue.

    BRW

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    The cases I've seen where the CPU is high was caused by logger. Try stopping logger to see if the CPU returns to normal.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Jul 2006
    Location
    Evanston, IL
    Posts
    2
    Rep Power
    9

    Default

    I just had this problem with version: 3.1.4_GA_518.RHEL4

    Doing a zmloggerctl stop/start seems to have calmed down mysqld.

  4. #4
    Join Date
    Apr 2006
    Posts
    119
    Rep Power
    9

    Default

    We updated to v3.2 and our high CPU issues are now gone ..


    BRW

Similar Threads

  1. High CPU usage on server and client
    By jack-Z in forum Administrators
    Replies: 10
    Last Post: 01-07-2009, 09:12 PM
  2. High CPU cycle
    By chenthil in forum Administrators
    Replies: 10
    Last Post: 02-08-2007, 10:38 AM
  3. tomcat/catalina frozen with high cpu
    By eddie in forum Installation
    Replies: 5
    Last Post: 09-22-2006, 05:21 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •