Results 1 to 3 of 3

Thread: Problems to receive mails

  1. #1
    Join Date
    Sep 2009
    Posts
    2
    Rep Power
    6

    Unhappy Problems to receive mails

    Hello

    I hope that you can help me, sorry for my english

    I installed the last version of Zimbra in Centos 5, I can send mails but I canīt receive them, mails are in the tail of diferidos.

    What is my problem?

    my /etc/hosts is:
    127.0.0.1 localhost.localdomain localhost
    172.20.0.4 mail.ree.com.ec mail

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You posted in the wrong forum and attached it to a thread that had nothing to do with your problem.

    This subject has been covered many times in the forums. Post the output of the following command (run on the zimbra server):

    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain.com mx
    dig yourdomain.com any
    host `hostname`  <-- use that exact command with backticks not single quotes
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Sep 2009
    Posts
    2
    Rep Power
    6

    Question Problems to receive mails

    Hello

    Thanks for your answer, sorry to be in the incorrect post Iīm new with the forums, if you can explain how to go to the correct fourm, you help me alot

    The results of the comands are:

    cat /etc/resolv.conf
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost
    172.20.0.4 mail.ree.com.ec mail

    #::1 localhost6.localdomain6 localhost6

    cat /etc/resolv.conf
    #search ree.com.ec
    nameserver 172.20.0.77

    [root@mail ~]# hostname
    mail.ree.com.ec

    dig ree.com.ec mx

    ; <<>> DiG 9.2.4 <<>> ree.com.ec mx
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 7732
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;ree.com.ec. IN MX

    ;; ANSWER SECTION:
    ree.com.ec. 7200 IN MX 5 mail.ree.com.ec.

    ;; AUTHORITY SECTION:
    ree.com.ec. 7200 IN NS 172.20.0.56.

    ;; ADDITIONAL SECTION:
    mail.ree.com.ec. 7200 IN A 172.20.0.4

    ;; Query time: 58 msec
    ;; SERVER: 172.20.0.56#53(172.20.0.56)
    ;; WHEN: Thu Sep 10 17:13:55 2009
    ;; MSG SIZE rcvd: 90

Similar Threads

  1. Problems with mails sent from domain
    By rajeshkodali in forum Administrators
    Replies: 2
    Last Post: 12-17-2008, 09:54 AM
  2. [SOLVED] Problems sending mails
    By williammr in forum Administrators
    Replies: 3
    Last Post: 01-22-2008, 06:31 AM
  3. Unable to Receive Mails though Outlook
    By rakeshlabra in forum Administrators
    Replies: 1
    Last Post: 10-30-2007, 06:35 PM
  4. Cannot receive mails
    By zzzzsg in forum Installation
    Replies: 3
    Last Post: 11-28-2005, 09:00 AM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 09:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •