Results 1 to 4 of 4

Thread: zmcontrol hangs

  1. #1
    deemccraw Guest

    Default zmcontrol hangs

    I have zimbra 3.1 installed on a FC4 server. This morning, we shut down the server briefly. After we restarted the server, we can't get the zimbra services to start. When I issue the zmcontrol command, the server just sits there (i.e. no messages, etc.) Eventually (5-10 minutes later), I get messages about swap space. Nothing changed, and the server was working fine just before the shutdown.

    I'm stumped...

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    What information is in the logs? Why did you shutdown the server? Was there an upgrade performed on this server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2006
    Posts
    27
    Rep Power
    9

    Default

    Can you post your messages about the swap space? There is quite possibly insufficient system resources to operate the services you are attempting to start.

    Have you installed any additional software prior to reboot?

  4. #4
    deemccraw Guest

    Default

    Well, I got it started, but I don't understand why it wouldn't start to begin with. Usually, when working with this server, I ssh in and run the zmcontrol start from a ssh session. Today, I was in the server room and tried to start zimbra from the console. That's when it wouldn't start. In order to send the log contents, I decided to ssh because the client I use has a cut & paste capability. When I ssh'ed into the server, just for the fun of it, I tried another zmcontrol start and BOOM - it started. Users are retrieving and sending email - life is good again.

    Anyone have any ideas about why zimbra won't start from the console but will start from ssh?

    To answer the earlier questions - nothing on the server changed. We took the server down to move some things around in the server room (we actually didn't move the zimbra server - we shut it down so we didn't have to worry about accidentally unplugging the power, etc.)

Similar Threads

  1. tomcat hangs
    By ekaftan in forum Administrators
    Replies: 0
    Last Post: 06-26-2007, 06:49 AM
  2. why doesn't 'zmcontrol stop' work?
    By ipguru99 in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 02:14 PM
  3. Replies: 16
    Last Post: 01-05-2006, 08:55 AM
  4. Problem At End of Install and zmcontrol status
    By ilurec in forum Installation
    Replies: 3
    Last Post: 09-30-2005, 08:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •