Results 1 to 9 of 9

Thread: [SOLVED] cannot send mail to external email add from outlook 2007:Relay access Denied

  1. #1
    Join Date
    Oct 2008
    Location
    Bhutan
    Posts
    59
    Rep Power
    7

    Default [SOLVED] cannot send mail to external email add from outlook 2007:Relay access Denied

    hello everbody on the forum,I'm facing a problem in trying to send zimbra mail configured on ms outlook 2007 to external email host such as yahoo,gmail etc.I can receive the mail from outside and also send to the add in my own domain but not to outside.from the webmail there's no problem.I'm getting the following errors in ms outlook 2007:
    Code:
    Your message did not reach some or all of the intended recipients.
    
          Subject:	test
          Sent:	11-09-2009 12:42 PM
    
    The following recipient(s) cannot be reached:
    
          'xxxx@gmail.com' on 11-09-2009 12:42 PM
                554 5.7.1 <xxxx@gmail.com>: Relay access denied
    I've searched for a solution in the forums but to no avail.I guess everything is okay in my mta settings.

  2. #2
    Join Date
    Dec 2008
    Posts
    36
    Rep Power
    6

    Default

    Make sure you are using SMTP authentication while sending emails. "My Outgoing server (SMTP) requires authentication" option in Outlook.

  3. #3
    Join Date
    Jul 2009
    Posts
    32
    Rep Power
    6

    Default

    I think the problem is the you have to add the senders in the accepted IP list

    webmail doesn't give a problem, because you send the mail from the mailserver itself.
    When you send it from outlook, your client IP has to authenticate with the mailserver and that is where it should be allowed to send email.

    The actual setting would be here (in my 5.0.18 FOSS )
    Configuration --> servers --> your server name --> MTA (tab)
    MTA Trusted Networks

    Hope it helps

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Either solution would work but if you have lots of users, across different networks, then the authentication method is preferred.

  5. #5
    Join Date
    Jul 2009
    Posts
    32
    Rep Power
    6

    Default

    ohhh then i have a doubt ....

    i tried the authentication method,when i was deploying my server.
    & if i didn't allowed the network in Trusted Networks, my Email clients didn't work
    (Thunderbird, Outlook)
    yes, i did allowed the outgoing authentication, still it didn't

    So i had to Add my whole network subnet in my Trusted Networks

    Should i try it again ?

  6. #6
    Join Date
    Oct 2008
    Location
    Bhutan
    Posts
    59
    Rep Power
    7

    Default

    Quote Originally Posted by atevewr View Post
    I think the problem is the you have to add the senders in the accepted IP list

    webmail doesn't give a problem, because you send the mail from the mailserver itself.
    When you send it from outlook, your client IP has to authenticate with the mailserver and that is where it should be allowed to send email.

    The actual setting would be here (in my 5.0.18 FOSS )
    Configuration --> servers --> your server name --> MTA (tab)
    MTA Trusted Networks

    Hope it helps
    well thanks for the reply but I've already added my originating network to the mta settings and to no avail.Indeed I've added using the following commands:
    Code:
    zmprov modifyServer myserver@domain.com zimbraMtaMyNetworks '127.0.0.0/8  **MyIP**/24'
    postfix reload

  7. #7
    Join Date
    Dec 2008
    Posts
    36
    Rep Power
    6

    Default

    Adding your local IP subnet range to trusted networks is fine, but what about the users that connect via internet and want to use thier email client (Outlook/Thunderbird). For this, setting smtp setting option in outlook/thunderbird to require authentication is the way.

  8. #8
    Join Date
    Oct 2008
    Location
    Bhutan
    Posts
    59
    Rep Power
    7

    Default

    Quote Originally Posted by priyadarsanroy View Post
    Make sure you are using SMTP authentication while sending emails. "My Outgoing server (SMTP) requires authentication" option in Outlook.
    well thanks for the info..It's solved now...

  9. #9
    Join Date
    Oct 2008
    Location
    Bhutan
    Posts
    59
    Rep Power
    7

    Default

    Quote Originally Posted by atevewr View Post
    ohhh then i have a doubt ....

    i tried the authentication method,when i was deploying my server.
    & if i didn't allowed the network in Trusted Networks, my Email clients didn't work
    (Thunderbird, Outlook)
    yes, i did allowed the outgoing authentication, still it didn't

    So i had to Add my whole network subnet in my Trusted Networks

    Should i try it again ?
    well mine worked fine as long as you allow the zimbra server ip itself in the MTA settings and the not the whole network..to prevent spam...you can check that via
    Code:
    postconf mynetworks
    then allow smtp authentication on the client seems to solve the issue..

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 07:20 AM
  3. [SOLVED] Zimbra don't work - zmmailboxd
    By dmalherbe in forum Administrators
    Replies: 10
    Last Post: 11-20-2008, 09:05 AM
  4. Backup issues
    By telescop in forum Administrators
    Replies: 3
    Last Post: 03-01-2007, 05:09 PM
  5. Installed OK - Can send but not recieve email
    By gregbazar in forum Installation
    Replies: 3
    Last Post: 11-05-2005, 03:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •