Results 1 to 5 of 5

Thread: internal ldap authentication

  1. #1
    Join Date
    Mar 2006
    Posts
    19
    Rep Power
    9

    Default internal ldap authentication

    hi!i want to know how the ldap internal authentication works exactly(in theory, in the practise it works without problems),because i have read the documentation about it and i havenīt understood it well,and i want to know how ldap make the user authentication,if it uses a pool and how.thank you very much!!!!!

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

  3. #3
    Join Date
    Mar 2006
    Posts
    19
    Rep Power
    9

    Default

    sorry!but i am in the same situation than before!iīm trying to know how the internal mechanism works step by step, and above all,if it uses to authenticate pools of connections ,and if it is, how is the authentication the first time the user try to authenticate.thank you very much!

  4. #4
    Join Date
    Nov 2008
    Posts
    11
    Rep Power
    6

    Default lost

    I am using mod_authnz_ldap on an apache web server trying to authenticate with zimbra's LDAP I have read all the post and wiki's what am I doing wrong. when I enter my crendentials in the prompt I get the error below user id not configured. I turned ldap logging on and it doesn't log anything.

    AuthType Basic
    AuthName Internal
    AuthBasicProvider ldap
    AuthLDAPURL ldap://75.XXX.XXX.XXX/ou=people,dc=midchurch,dc=com
    require valid-user



    error_log

    [Wed Nov 19 11:07:35 2008] [error] [client 12.196.129.66] access to /members failed, reason: verification of user id 'goldie113' not configured

  5. #5
    Join Date
    Oct 2009
    Posts
    1
    Rep Power
    6

    Default The solution

    Hello,

    You need : require ldap-user (no "require valid-user").

    Best regards

    Gerard

Similar Threads

  1. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  2. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  4. Authentication to external ldap stop working.
    By jahaj in forum Installation
    Replies: 3
    Last Post: 12-05-2006, 02:17 PM
  5. internal ldap authentication
    By pepe27 in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 06-07-2006, 07:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •