Results 1 to 2 of 2

Thread: [SOLVED] CoS change doesn't update users

  1. #1
    Join Date
    Jun 2008
    Posts
    48
    Rep Power
    7

    Default [SOLVED] CoS change doesn't update users

    I just upgraded to 6.0.1 from 5.0.18. The first thing I did after the upgrade was to enable read receipts on the default CoS. That is the only CoS I have ever had. Read receipts are not enabled for users, though. It is unchecked in the accounts setting for all users. If I check it for the user, it then lets me reset to CoS value, which unchecks read receipts. Shouldn't updating the default CoS update all the existing users? I tried doing the same with another feature, and had the same results.

  2. #2
    Join Date
    Jun 2008
    Posts
    48
    Rep Power
    7

    Default

    Nevermind. They seem to have become enabled. There must be a delay.

Similar Threads

  1. [SOLVED] Update Zimbra Users via LDAP
    By alexj in forum Developers
    Replies: 4
    Last Post: 11-14-2008, 12:27 PM
  2. Replies: 1
    Last Post: 11-01-2008, 11:52 PM
  3. Change calendar COS
    By medar in forum Administrators
    Replies: 3
    Last Post: 03-10-2008, 08:35 AM
  4. Possible bug in CoS update?
    By bdial in forum Administrators
    Replies: 0
    Last Post: 02-25-2008, 06:07 AM
  5. "Must change password" still doest work
    By graffiti in forum Users
    Replies: 5
    Last Post: 12-05-2005, 08:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •