Results 1 to 5 of 5

Thread: Viewing message queue

  1. #1
    Join Date
    Jan 2007
    Location
    Fort Lauderdale, FL
    Posts
    151
    Rep Power
    10

    Default Viewing message queue

    Something is causing my zimbra server to max out it's load and spin out of control, it seems like it has happened 3 times in the past 2 days.

    If I look at server statistics, I see email message volume spiking up anywhere from 10-30 million.

    Typically those statistics are less than 1 million per day.

    When I click on the email queue button in the admin tool I get the following error message.

    Message: system failure: exception during auth {RemoteManager: zimbra.poky.com->zimbra@zimbra.poky.com:22} Error code: service.FAILURE Method: GetMailQueueInfoRequest Details:soap:Receiver

    So any thoughts on how to correct that so I can monitor the queue's more closely?

    Or other ways to look through the logs and either find an account that has been abused or track down this issue?

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    9

    Default

    Did you happen to run postqueue -p ? This gives you queue status.

  3. #3
    Join Date
    Dec 2008
    Location
    Orange County
    Posts
    65
    Rep Power
    8

    Default

    I am having the same problem listed here. I got the same popup error and all the queues show (error) on the tab next to the name.

    I can see the queues using the command above and it showed I have a few messages.

    What else can I look into?

    Sage

  4. #4
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    9

    Default

    Did regenerating keys not solve your issue ?
    Mail Queue Monitoring - Zimbra :: Wiki

  5. #5
    Join Date
    Dec 2008
    Location
    Orange County
    Posts
    65
    Rep Power
    8

    Default

    My issues was that I changed my ssh port, but the linked wiki solved it.

    I now see scan progress at about 50% and it does not fnish. I see that there are several email's listed in the queues but I can not see them and I can not flush them.

    Sage

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. [SOLVED] Zimbra desktop slowed down the system
    By hvle in forum General Questions
    Replies: 5
    Last Post: 03-23-2009, 05:32 PM
  3. [SOLVED] Error running mailboxd after script backup
    By ttortosa in forum Administrators
    Replies: 5
    Last Post: 10-22-2008, 01:33 AM
  4. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  5. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •