Results 1 to 3 of 3

Thread: Not getting daily report in admin inbox

Hybrid View

  1. #1
    Join Date
    Dec 2007
    Posts
    445
    Rep Power
    7

    Default Not getting daily report in admin inbox

    Hi,

    Last month I have changed the logical name of my zimbra setup as per zimbra wiki instructions. After that everything was working fine...but i was getting daily report on my old domain's admin account..i was getting virus/ spam notification on new admin account.
    Just lastweek i have deleted my old admin account and created new admin account with current domain name as per zimbra wiki instruction....still i m not getting daily report and now i feel virus notification is also not getting properly..as from last 1 week , i only get one nitification regarding virus ...and i m sure virus / spma blocking is offcourse more than that..

    I searched forum and confirmed below settings :

    ################################################## #

    [zimbra@mail ~]$ zmlocalconfig | grep -i controller
    av_notify_user = zimbra_controller@example.com
    smtp_destination = zimbra_controller@example.com
    smtp_source = zimbra_controller@example.com
    [zimbra@mail ~]$


    Here example.com is my new zimbra hostname / logical name.


    And i have below crontab entries :

    # Report on any database inconsistencies
    #
    0 23 * * 7 /opt/zimbra/libexec/zmdbintegrityreport -m
    #
    # Daily reports
    #
    10 1 * * * /opt/zimbra/libexec/zmdailyreport -m
    #
    ################################################## ##

    In forum i could find above mentioned settings only i think which is fine at my end. Please suggest what else I need to check.

    Thanks

  2. #2
    Join Date
    Dec 2007
    Posts
    445
    Rep Power
    7

    Default

    Hi guys,

    I am still not getting daily report in my zimbra admin account..i searhed on net but couldnt find out any fix...please suggest.

    Thanks

  3. #3
    Join Date
    Nov 2008
    Posts
    26
    Rep Power
    7

    Default

    A man under a table ....

Similar Threads

  1. Daily report not working
    By jwilling in forum Installation
    Replies: 3
    Last Post: 12-06-2009, 12:51 AM
  2. Daily report for admin user
    By tiger2000 in forum Administrators
    Replies: 0
    Last Post: 06-22-2009, 03:42 AM
  3. Database Integrity Check Report error in Admin account.
    By nishith in forum Administrators
    Replies: 2
    Last Post: 06-08-2009, 02:37 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  5. Daily mail report error
    By apnatek in forum Administrators
    Replies: 1
    Last Post: 01-14-2008, 05:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •