Results 1 to 3 of 3

Thread: Zimbra appliance configuration

  1. #1
    Join Date
    Jun 2006
    Posts
    3
    Rep Power
    9

    Default Zimbra appliance configuration

    Is it posible to alter the configuration of the Zimbra FC4 appliance?

    I'm looking for a way to run this freestanding in bridged mode instead of NATed. Should I be able to do this or is the limitation part of the appliance's configuration? Just trying to pin down whther my VMWare installation or the Zimbra FC4 config is the culprit.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Weell you should be able to simply uninstall ZCS from the appliance and fix your network config, and re-install it...hopefully.

  3. #3
    Join Date
    Nov 2005
    Posts
    44
    Rep Power
    10

    Default

    Quote Originally Posted by yogsodoth
    Is it posible to alter the configuration of the Zimbra FC4 appliance?

    I'm looking for a way to run this freestanding in bridged mode instead of NATed. Should I be able to do this or is the limitation part of the appliance's configuration? Just trying to pin down whther my VMWare installation or the Zimbra FC4 config is the culprit.
    I'm 99% sure that you can just open the .vmx file in a text editor and find the line that is

    network=NAT (or something along those lines)

    and change to network=bridged

    I've done that on another VM in the past.

    If you have VMware workstation, even a trial of it, you can use the GUI to change it.

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 01:17 PM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •