Results 1 to 5 of 5

Thread: Enable https in the webmail

Hybrid View

  1. #1
    Join Date
    Jun 2009
    Posts
    61
    Rep Power
    6

    Default Enable https in the webmail

    Hi

    Now i have installed the verisign certicate, but I can to see el https for the administrative console, https://my.sever:7071, but I Want to enable https for the webmail https://my.server, I used the command zmtlsctl mixed, bute not work, I did:

    zmtlsctl mixed
    zmcontrol stop
    zmcontrol start

    however this not work, I can;t to see the site with https or http, I have that exceute zmtlsctl http.

    I need your suggestions.

    Regards.

  2. #2
    Join Date
    Mar 2007
    Posts
    95
    Rep Power
    8

    Default

    you should check this out:
    CLI zmtlsctl to set Web Server Mode - Zimbra :: Wiki

    use redirect - like mixed, if the user goes to http:// it will redirect to https:// but they will stay https:// for their entire session.

    zmtlsctl redirect

  3. #3
    Join Date
    Jun 2009
    Posts
    61
    Rep Power
    6

    Default

    Hi

    I follow step by step "CLI zmtlsctl to set Web Server Mode" but not work http or https, I have to execute "zmtlsctl http" beacuas my user no can;t to see the webmail, the firewall have pemitted hte 443 port, I can to see administrative site with https://my.server:7071, but he webmail https://my.server I can't to see.

    I need suggetions.

    Regards

  4. #4
    Join Date
    Apr 2009
    Posts
    70
    Rep Power
    6

    Default

    anyone can help plz

  5. #5
    Join Date
    Oct 2009
    Posts
    4
    Rep Power
    6

    Default

    if you pass as parameter of zmtlsctl the value http you enable the access only in http mode.
    for solve the problem of the access olnly in https mode you sould pass the value https...
    and after restar the service zmcontrol as the following steps:

    su - zimbra
    zmtlsctl http
    zmcontrol stop
    zmcontrol start

    bye.
    Simone (Italy)

Similar Threads

  1. Enable https
    By viaris in forum Administrators
    Replies: 1
    Last Post: 08-05-2009, 09:26 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. [SOLVED] https for webmail - no go
    By MathieuMa in forum Installation
    Replies: 2
    Last Post: 04-11-2008, 12:16 PM
  4. how to enable HTTPS for webmail
    By trev in forum Installation
    Replies: 1
    Last Post: 11-22-2005, 02:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •