Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: cant send email

  1. #11
    Join Date
    Sep 2009
    Rep Power



    thanks for your help.

    now i point MX record to my public IP.
    zimbra:/home# dig mx
    ; <<>> DiG 9.5.1-P3 <<>> mx
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 50569
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1
    ;            IN      MX
    ;; ANSWER SECTION:     300     IN      MX      20     300     IN      MX      10 my public IP.
    ;; ADDITIONAL SECTION: 300    IN      A       my public IP
    ;; Query time: 81 msec
    ;; SERVER:
    ;; WHEN: Wed Oct  7 14:53:59 2009
    ;; MSG SIZE  rcvd: 102
    now i have others problems but there are not from zimbra. My ISP cannot do relay and i cant set a forward rule to port 25 to my zimbra server so iŽll try to download emails with fetchmail but for this, i need one external account for each internal account and it will be impossible because my ISP only allow me 10 accounts.

  2. #12
    Join Date
    Feb 2007
    Portland, OR
    Rep Power


    If you have changed your MX record to point to your Zimbra server then you shouldn't need to deal with your ISP's server at all (other then to possibly get any mail already sent to it off of it).

    Another thing is that you have 2 MX records: and "my public IP", but according to the dig query you posted now resolves to "my public IP" so you have two entries pointing to the same place. You might want to get rid of the "my public ip" entry.

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 10:40 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts