Results 1 to 3 of 3

Thread: External Authentication Help

  1. #1
    Join Date
    Sep 2009
    Rep Power

    Default External Authentication Help

    I have been through the forums reading the posts where other people have had issues with external authentication and am still no further. I have been able to get our copy of Zimbra to work with LDAP for the GAL but not for authentication.

    Version: Release 6.0.1_GA_1816.RHEL5_64_20090911174852 CentOS5_64 FOSS edition.

    I am trying the following filter and receive "to many results".

    (&(|( rson)))

    Users on the current mail system, which we're migrating to Zimbra login with So we would need the mail field to be the username.

    Here is a users entry:

    dn: uid=tuser,ou=People,dc=domain,dc=com
    objectClass: inetOrgPerson
    objectClass: sambaSamAccount
    objectClass: posixAccount
    objectClass: shadowAccount
    objectClass: top
    cn: Test User
    sambaLogonTime: 0
    sambaLogoffTime: 2147483647
    gidNumber: 1000
    sambaHomeDrive: H:
    uidNumber: 1016
    uid: tuser
    mobile: xxx-xxx-xxxx
    homeDirectory: /data/home/test
    sambaAcctFlags: [UX ]
    loginShell: /sbin/nologin
    sambaHomePath: \\files\test
    shadowMax: 365
    shadowLastChange: 14138
    sambaLMPassword: 821A5F938DEF9606BC9ADF11613B2377
    sambaNTPassword: 6FCC4BDEE05F05F02F0C57BDBB0EC4E7
    sambaPwdLastSet: 1231738093
    userPassword: {SSHA}Vb+D1KQubSE39e9vrReFMJ0z0JhChZbp
    givenName: Test
    sn: Test

  2. #2
    Join Date
    Sep 2009
    Rep Power


    I have also tried the following filter with no success as it claims to have to many search results:


  3. #3
    Join Date
    Jun 2007
    Rep Power

    Default not enough?

Similar Threads

  1. External auth / order of authentication process
    By joukom in forum Administrators
    Replies: 3
    Last Post: 05-18-2008, 12:55 AM
  2. external authentication returns empty search
    By Nikos Lyberakis in forum Installation
    Replies: 1
    Last Post: 02-19-2008, 02:44 PM
  3. External LDAP authentication problem
    By mchamboredon in forum Installation
    Replies: 2
    Last Post: 01-16-2008, 09:02 AM
  4. External Authentication with Active Directory via LDAPS
    By merrill in forum Administrators
    Replies: 1
    Last Post: 10-21-2007, 01:13 PM
  5. Authentication to external ldap stop working.
    By jahaj in forum Installation
    Replies: 3
    Last Post: 12-05-2006, 02:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts