We are in the final testing stages of our migration from Zimbra 5.0.4 on OpenSuse 10.2 to Zimbra 5.0.18 on CentOS 5.3. Our old server never did have the zimlets working though no one was really interested in using them. Now that we are getting close to bringing in the new software, people are starting to ask about zimlets.

In the lab, with the new server, zimlets still do now work. Reading a few posts on this, generally the problem seems to be one zimlet does not work, which in turn causes all the ones after not to work. Undeploying the one seems to fix the problem.

One Zimbra employee (rrao) stated in one forum "[SOLVED] Zimlets that don't work" that the folks at Zimbra would shortly be coming out with a list of what zimlets work with what versions of Zimbra.

Has this list been posted as of yet and, if so, where would I find this?

In our case, there were the default zimlets deployed, yet the only one people could see was the Yahoo search. When you click on it, you get the search window, but running the search fails. I un-deployed this, leaving the others as is. Logging off then logging on again I found I had no zimlets listed. I then tried un-deploying all zimlets and only adding one (zimbra_yemoticons) that I had seen work on another server (same version zimbra). This did not work either. I have tried this with three or four zimlets, yet none appear for the user.

Any ideas?
Sir Bob