Results 1 to 10 of 12

Thread: MTA strange behaviour

Hybrid View

  1. #1
    Join Date
    May 2006
    Posts
    118
    Rep Power
    9

    Default MTA strange behaviour

    I have to question with Zimbra 3.1.2 in my var/log/zimbra.log i get this line
    1) Jun 12 00:46:11 linux postfix/trivial-rewrite[5962]: warning: do not list domain subox.zapto.org in BOTH mydestination and virtual_mailbox_domains

    and this other line

    2)Jun 12 00:45:16 linux postfix/postfix-script: fatal: the Postfix mail system is not running

    Im still able to send and recive mail from/to my domain to other accounts an to external domain like gmail

    what this lines mean???

  2. #2
    Join Date
    May 2006
    Posts
    118
    Rep Power
    9

    Default MTA problems

    in the /var/log/zimbra.log when i sent or recive an e-mail said this

    Jun 13 20:19:09 linux postfix/trivial-rewrite[29167]: warning: do not list domain subox.zapto.org in BOTH mydestination and virtual_mailbox_domains

    what this mean an how can be fixed??

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Kowell,
    Considering the sheer volume of messages and searches we get a day, I have merged your posts to keep the searches clean.
    You're welcome to bump your post, but please don't repost over and over again.

    As for the problem....I got to be honest...I dunno.

  4. #4
    Join Date
    May 2006
    Posts
    118
    Rep Power
    9

    Default

    sorry I forgot that I have already post the problem

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Can you post your postfix.conf file? I'd like to see it, or pvt it to me.

    **WARNING: DO NOT edit the file at all!

  6. #6
    Join Date
    May 2006
    Posts
    118
    Rep Power
    9

    Default

    did you mean de main.cf???
    if not where is the postfix.conf??

  7. #7
    Join Date
    May 2006
    Posts
    118
    Rep Power
    9

    Default

    if is possible to sendo you an email with the file is better for me
    you can send your addresse trough PM

    regards

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 09:57 AM
  2. Calendar strange behaviour
    By russgalleywood in forum Installation
    Replies: 2
    Last Post: 04-30-2007, 02:38 AM
  3. Status page: strange behaviour
    By trapanator in forum Administrators
    Replies: 7
    Last Post: 12-29-2006, 06:52 AM
  4. strange MTA Relay Problem
    By pfuschi in forum Installation
    Replies: 0
    Last Post: 10-31-2006, 11:51 AM
  5. Server Stats Cont...
    By DMRDave in forum Administrators
    Replies: 15
    Last Post: 02-16-2006, 01:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •