Results 1 to 3 of 3

Thread: issue contacting Zimbra support

  1. #1
    Join Date
    Dec 2008
    Rep Power

    Default issue contacting Zimbra support

    I moved our systems over to a new DNS yesterday and now i am unable to contact zimbra support by email.

    i receive back

    This is the mail system at host

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <>: host[] said: 550 domain
    of does not designate as
    permitted sender (in reply to MAIL FROM command)
    Can anyone suggest what i am to do. i have the same SPF records as before. the mail server has not moved ip's

  2. #2
    Join Date
    May 2008
    Rep Power


    Yes, you have to set your reverse DNS correctly. Reverse DNS resolves an IP back to a domain name.

  3. #3
    Join Date
    Feb 2007
    Portland, OR
    Rep Power


    Well after looking at your SPF, MX, and A records as far as I can tell it should be working fine... Your PTR record for that address points to simply "", but the error message given by the zimbra server relates only to SPF, so I really can't say what is going on here. Just a suggestion though you might want to change your SPF record to "v=spf1 mx ~all", that way you just have to keep your MX records up to date, rather then making sure that your mail is coming from the A record for ""
    Last edited by ArcaneMagus; 10-01-2009 at 11:57 AM. Reason: Woops didn't see the last line...

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  2. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 12:39 PM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts