Results 1 to 5 of 5

Thread: Issue after moving server

  1. #1
    Join Date
    May 2008
    Location
    Cocoa, FL
    Posts
    32
    Rep Power
    7

    Default Issue after moving server

    I zimbra from one box to another same OS Ubuntu 8.04 and same zimbra version 6.0.1 GA OSE and I am getting the following issues after following the guide for moving the server.

    Code:
    Oct  3 18:49:30 mail amavis[7234]: (07234-01) Checking: 3zlox7ESCxQV [204.15.126.58] <dorgan@netblazon.com> -> <dorgan@donaldorgan.com>
    Oct  3 18:49:30 mail amavis[7234]: (07234-01) ClamAV-clamd: Can't connect to INET6 socket 127.0.0.1:3310: Connection refused, retrying (1)
    Oct  3 18:49:31 mail amavis[7234]: (07234-01) (!)ClamAV-clamd: Can't connect to INET6 socket 127.0.0.1:3310: Connection refused, retrying (2)
    Oct  3 18:49:37 mail amavis[7234]: (07234-01) (!)ClamAV-clamd av-scanner FAILED: run_av error: Too many retries to talk to 127.0.0.1:3310 (Can't connect to INET6 socket 127.0.0.1:3310: Connection refused) at (eval 86) line 373.\n
    Oct  3 18:49:37 mail amavis[7234]: (07234-01) (!!)WARN: all primary virus scanners failed, considering backups
    Oct  3 18:49:37 mail amavis[7234]: (07234-01) (!!)TROUBLE in check_mail: virus_scan FAILED: AV: ALL VIRUS SCANNERS FAILED
    Oct  3 18:49:37 mail amavis[7234]: (07234-01) (!)PRESERVING EVIDENCE in /opt/zimbra/data/amavisd/tmp/amavis-20091003T184929-07234
    Oct  3 18:49:37 mail amavis[7234]: (07234-01) extra modules loaded: /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/auto/Net/SSLeay/autosplit.ix, /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/auto/Net/SSLeay/randomize.al, IO/Socket/SSL.pm, Net/LDAP/Extension.pm, Net/SSLeay.pm
    Oct  3 18:49:37 mail postfix/smtp[7263]: C8C814481D9: to=<dorgan@donaldorgan.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=13, delays=6.3/0.01/0.01/7.1, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=07234-01, virus_scan FAILED: AV: ALL VIRUS SCANNERS FAILED (in reply to end of DATA command))

  2. #2
    Join Date
    May 2009
    Location
    Jakarta
    Posts
    86
    Rep Power
    6

    Default

    Antivirus already running?

    $ zmcontrol status ?

    You have IPv6 enable?
    Tried to disable IPv6 at network interface

  3. #3
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

  4. #4
    Join Date
    May 2009
    Location
    Jakarta
    Posts
    86
    Rep Power
    6

    Default

    Hi Veronica,

    Hmm....
    There is different logs:

    Jul 28 00:42:48 server17 amavis[17474]: (17474-18) ClamAV-clamd: Can't connect to INET socket 127.0.0.1:3310: Connection refused, retrying (1)
    Jul 28 00:42:49 server17 amavis[17474]: (17474-18) (!)ClamAV-clamd: Can't connect to INET socket 127.0.0.1:3310: Connection refused, retrying (2)

    Oct 3 18:49:30 mail amavis[7234]: (07234-01) ClamAV-clamd: Can't connect to INET6 socket 127.0.0.1:3310: Connection refused, retrying (1)
    Oct 3 18:49:31 mail amavis[7234]: (07234-01) (!)ClamAV-clamd: Can't connect to INET6 socket 127.0.0.1:3310: Connection refused, retrying (2)

    @TS where are U?

  5. #5
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    So do you hve IPv6 enabled ? Did you check /etc/hosts file for reference of ipv6 ? Also entry for 127.0.0.1 in hosts file

Similar Threads

  1. How to: cold standby server (no cluster)
    By fisch09 in forum Installation
    Replies: 50
    Last Post: 02-18-2014, 09:51 AM
  2. Replies: 1
    Last Post: 11-07-2008, 10:05 AM
  3. Error after installation
    By robsontuxlinux in forum Installation
    Replies: 13
    Last Post: 09-11-2008, 09:48 PM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •