Results 1 to 9 of 9

Thread: Missing Folders

  1. #1
    Join Date
    Aug 2007
    Location
    Columbus Ohio
    Posts
    39
    Rep Power
    8

    Exclamation Missing Folders

    I have a user who is suddenly missing multiple folders in Zimbra.

    -We have not made any server changes
    -Switching to the different versions of Zimbra (standard, advanced, etc..) did not help
    -This user is using ~750mb of the 2gb allocated
    -The folders did not move under another folder


    Any ideas?!

    Thanks

  2. #2
    Join Date
    Aug 2007
    Location
    Columbus Ohio
    Posts
    39
    Rep Power
    8

    Default

    This issue is still unresolved. Any ideas?

  3. #3
    Join Date
    Sep 2009
    Posts
    18
    Rep Power
    6

    Default

    Try taking a full backup of the account and restore it in another name.

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Try re-indexing the account from the Admin GUI.

  5. #5
    Join Date
    Aug 2007
    Location
    Columbus Ohio
    Posts
    39
    Rep Power
    8

    Default

    I've tried to re-index the account - that did not help.

    Is there an easy way to back up the data for one user?

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by gforsyth View Post
    I've tried to re-index the account - that did not help.

    Is there an easy way to back up the data for one user?
    Not for the Open Source version, you could use the export function and import it into a new account and see if that fixes the problem.

    It would help if you updated your forum profile with the output of the following (do not add it to this thread):

    Code:
    su - zimbra
    zmcontrol -v
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Aug 2007
    Location
    Columbus Ohio
    Posts
    39
    Rep Power
    8

    Default

    I'm going to go ahead and try that. Its 700mB so it may be a while.


    In the mean time - if it does work exporting into another account what would you recommend doing next? Set up a forward and have the user log into the other account? Delete her old account and set it up again?

    Thanks

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by gforsyth View Post
    I'm going to go ahead and try that. Its 700mB so it may be a while.
    It shouldn't take that long, it's a fairly quick process.

    Quote Originally Posted by gforsyth View Post
    In the mean time - if it does work exporting into another account what would you recommend doing next? Set up a forward and have the user log into the other account? Delete her old account and set it up again?
    If it works I'd just rename the accounts and keep the old one until the user is happy that it's working OK before you delete the original.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Join Date
    Aug 2007
    Location
    Columbus Ohio
    Posts
    39
    Rep Power
    8

    Default

    It looks like that did not work either. Her mailbox is 707.4mb but it only exported a 334mb file and only imported 526.3mb

Similar Threads

  1. Missing folders
    By mmluba in forum Migration
    Replies: 11
    Last Post: 08-01-2012, 08:46 PM
  2. [SOLVED] upgrading to latest 4.5 release
    By ak2009 in forum Installation
    Replies: 6
    Last Post: 01-17-2009, 08:08 AM
  3. Zimbra OSS 4.5.11 Re-install
    By newmember in forum Installation
    Replies: 0
    Last Post: 09-09-2008, 10:26 PM
  4. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 06:59 PM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •