Results 1 to 7 of 7

Thread: [SOLVED] craigslist emails

  1. #1
    Join Date
    Sep 2007
    Location
    Hoquiam,Wa,USA
    Posts
    59
    Rep Power
    8

    Default [SOLVED] craigslist emails

    Hello everyone, we are having a problem receiving craigslist emails. My users that use craigslist keep receiving a banned content message like the one below:

    > BANNED CONTENTS ALERT
    >
    > Our content checker found
    > banned name: text/html,.asc,message.html
    >
    > in an email to you from:
    > bounce-info=domainname.com@craigslist.org
    >
    > Content type: Banned
    > Our internal reference code for your message is 15285-07/mdCZEuC0VCCL
    >
    > First upstream SMTP client IP address: [208.82.236.170]
    > mxo5p.craigslist.org
    > According to a 'Received:' trace, the message apparently originated at:
    > [208.82.236.170], mxo5p.craigslist.org mxo5p.craigslist.org
    > [208.82.236.170]
    >
    > Return-Path: <bounce-info=domainname.com@craigslist.org>
    > From: craigslist.org <noreply@craigslist.org>
    > Message-ID: <20091009105749.1C07DF911A@web46p.int.craigslist.o rg>
    > X-Mailer: MIME::Lite 3.01 (F2.74; A1.74; B3.07; Q3.07)
    > Subject: Your craigslist posting 'ATV RENTALS RHINO RENTALS QUAD RENTALS'
    > The message has been quarantined as: banned-mdCZEuC0VCCL
    >
    > Please contact your system administrator for details.

    What can we do to allow emails from Craigslist? Thanks for your help in advance
    Chris Priamos
    Olympic Global Technologies
    http://www.olympicglobal.com

  2. #2
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Are you currently blocking any file extensions? It looks to me like it is either complaining about a .asc file or an attached .html file.

  3. #3
    Join Date
    Jun 2009
    Posts
    195
    Rep Power
    6

    Default

    Check your Admin GUI global settings and attachment, then remove the attachment that are being blocked.....

  4. #4
    Join Date
    Sep 2007
    Location
    Hoquiam,Wa,USA
    Posts
    59
    Rep Power
    8

    Default

    When I try to remove the .html in the blocked extension in the admin gui I get:
    message: cnt is not defined fileName: https://mail.mydomainname.com:7071/z...v=090911181759 lineNumber: 7838 stack: ()@https://mail.mydomainname.com:7071/zimbraAdmin/js/Admin_all.js.zgz?v=090911181759:7838 ((void 0))@https://mail.mydomainname.com.

    Which appears to be a known issue. So until 6.1 comes out we will just have to wait. Thanks again for all your help. As I'm 99&#37; confident that is why the emails from Craigslist cannot get through.
    Last edited by chrisp8756; 10-09-2009 at 12:27 PM. Reason: Additional research
    Chris Priamos
    Olympic Global Technologies
    http://www.olympicglobal.com

  5. #5
    Join Date
    Jun 2009
    Posts
    195
    Rep Power
    6

    Default

    I believe this is a bug in the global config.... I am having the same issue and I have been digging through this forum for an answer. I believe anytime you make changes and try to save, you get the following error:
    message: cnt is not defined fileName: https://mail.mydomainname.com:7071/z...v=090911181759 lineNumber: 7838 stack: ()@https://mail.mydomainname.com:7071/zimbraAdmin/js/Admin_all.js.zgz?v=090911181759:7838 ((void 0))@https://mail.mydomainname.com.
    This makes 2 of us.....

  6. #6
    Join Date
    Sep 2007
    Location
    Hoquiam,Wa,USA
    Posts
    59
    Rep Power
    8

    Default

    I agree, I did a search on the stack 7838 and found others having similar issues. I'm sure it will get fixed in the next version of Zimbra. Thanks again for all your help
    Chris Priamos
    Olympic Global Technologies
    http://www.olympicglobal.com

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by chrisp8756 View Post
    I agree, I did a search on the stack 7838 and found others having similar issues. I'm sure it will get fixed in the next version of Zimbra. Thanks again for all your help
    Just for other searching for this problem: http://www.zimbra.com/forums/155323-post12.html
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. default path for emails
    By adeelbashir in forum General Questions
    Replies: 1
    Last Post: 03-23-2009, 01:34 PM
  2. Incorrect dates on inbox emails
    By owen howlett in forum Error Reports
    Replies: 4
    Last Post: 03-11-2009, 09:42 PM
  3. Discussion: Printing Emails
    By Nox in forum /etc
    Replies: 1
    Last Post: 09-02-2008, 01:05 PM
  4. Errors because of Deffered emails
    By mansuper in forum Administrators
    Replies: 0
    Last Post: 11-20-2006, 03:08 PM
  5. Not receiving emails
    By koby in forum Installation
    Replies: 2
    Last Post: 08-28-2006, 03:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •