Results 1 to 5 of 5

Thread: [SOLVED] Ldap Password Error upgrading 5.0.18>6.0.1

  1. #1
    Join Date
    Sep 2009
    Posts
    6
    Rep Power
    6

    Default [SOLVED] Ldap Password Error upgrading 5.0.18>6.0.1

    Hi,

    I tryed to upgrade my Zimbra server (actually running ZCS NE 5.0.18) to the new version, 6.0.1.
    I got every library I need (I missed only sysstat), I run install.sh, I follow the steps, and at one time, I got this :

    Code:
    Main menu
    
       1) Common Configuration:
            +Hostname:                             myserver.mydomain.com
            +Ldap master host:                     myserver.mydomain.com
            +Ldap port:                            389
            +Ldap Admin password:                  set
            +Secure interprocess communications:   yes
            +TimeZone:                             (GMT+01.00) Brussels / Copenhagen / Madrid / Paris
    
       2) zimbra-ldap:                             Enabled
            +Create Domain:                        no
            +Ldap root password:                   set
            +Ldap replication password:            set
    ******* +Ldap postfix password:                Not Verified
    ******* +Ldap amavis password:                 Not Verified
            +Ldap nginx password:                  set
    
       3) zimbra-store:                            Enabled
       4) zimbra-mta:                              Enabled
            +MTA Auth host:                        myserver.mydomain.com
            +Enable Spamassassin:                  yes
            +Enable Clam AV:                       yes
            +Notification address for AV alerts:   admin@mydomain.com
    ******* +Bind password for postfix ldap user:  Not Verified
    ******* +Bind password for amavis ldap user:   Not Verified
    
       5) zimbra-snmp:                             Enabled
       6) zimbra-logger:                           Enabled
       7) zimbra-spell:                            Enabled
       8) zimbra-convertd:                         Enabled
       9) Default Class of Service Configuration:
      10) Enable default backup schedule:          yes
       r) Start servers after configuration        yes
       s) Save config to file
       x) Expand menu
       q) Quit

    As you can see, it looks like a new install of Zimbra, when you have to put on the admin password and the license file, except this time it says that the LDAP amavisd and postfix password are not verified.

    I tried to put new password, nothing happened, whatever I do the littles stars are still here and I can't finish the upgrade. (press a to apply never appears, absolutely nothing change, I still have the code I wrote here)

    Someone already have this problem ? Please help;

    Thank you.

    Seb

  2. #2
    Join Date
    Sep 2009
    Posts
    6
    Rep Power
    6

    Default Update: Ldap Password Error upgrading 5.0.18>6.0.1

    I forgot to say that I already have tried to cancel the upgrade (Ctrl+C) and forced ldap password helping with ldappasswd, but still nothing, the upgrade is blocked to this steps.

    Thanks

  3. #3
    Join Date
    Sep 2009
    Posts
    6
    Rep Power
    6

    Default Resolve

    I have found the solution.
    Instead using install.pl script, I used /opt/zimbra/libexec/zmsetup.pl , and it runs ok.

  4. #4
    Join Date
    Jul 2009
    Posts
    1
    Rep Power
    6

    Default The same problem for a new installation

    Hello

    I am having the same problem for a new fresh installation. I can't find the zmsetup.pl from the install tar file. Can anyone help me?

    Regards

  5. #5
    Join Date
    Dec 2007
    Posts
    10
    Rep Power
    7

    Default Be sure to check....

    Just wanted to poast this for future people doing a fresh install who have this problem (especially if it is a multi-server install)
    Be sure you don't have a firewall running on the LDAP server... i.e. Check that iptables is off, or that the ports are allowed... by default, just about every firewall will block the LDAP port, which will give this error... stopping the firewall and entering the hostname/password again should work.

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. Ubuntu 8.04 Lts Zimbra 5.0.14 Ldap Problem
    By rkrojero in forum Installation
    Replies: 10
    Last Post: 04-21-2009, 12:58 AM
  3. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 06:10 AM
  4. Changing the LDAP default password
    By slurb in forum Installation
    Replies: 2
    Last Post: 01-12-2007, 06:04 PM
  5. LDAP password
    By jimbo in forum Administrators
    Replies: 5
    Last Post: 05-16-2006, 05:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •