Results 1 to 4 of 4

Thread: Exchange Zimbra coexistence

  1. #1
    Join Date
    Oct 2009
    Posts
    2
    Rep Power
    6

    Default Exchange Zimbra coexistence

    We are trying for a exchange zimbra coexistence with exchange as primary and zimbra as secoundary server. We have created routing group connectors to forward non exchange accounts to zimbra and it all worked fine but there is a huge delay in zimbra mailbox getting emails because of non delivery queue in zimbra and exchange .eXCHANGE NEVER HAD THIS ISSUE BEFORE ZIMBRA COMMING IN

    any help would be apprciated

  2. #2
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Are there any errors in Exchange when it attempts to deliver email to Zimbra?

    Do you see any errors in /var/log/zimbra.log on the Zimbra server when Exchange tries to deliver email to it?

  3. #3
    Join Date
    Oct 2009
    Posts
    2
    Rep Power
    6

    Default Hi

    Thanks
    The issue is let us say my domain is @abc.com . Exchange recieves the email for @abc.com and checks the Active directory for existence of account and if no0t available passes the email to zimbra and most iof the email that i am talking about are the email which do not have users in both exchange and zimbra since exchange isnot authortative exchange does not bounce back and i have configured exchange for outgoing in zimbra

    and i have tons of mails queued in zimbra. I choose the first option

    How to share an SMTP address space in Exchange 2000 Server or in Exchange Server 2003

    regards
    chandru

  4. #4
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    What messages are being stuck in the queue? Ones with invalid recipients?

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  3. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •