Results 1 to 6 of 6

Thread: [SOLVED] All address is not showing in GAL!

  1. #1
    Join Date
    Apr 2008
    Location
    Chennai
    Posts
    25
    Rep Power
    7

    Default [SOLVED] All address is not showing in GAL!

    Hi,

    I have installed Zimbra 6.0.1 Open Source and created 1200 users. Whenever i am composing the mail using Webmail and click "TO" and select the address but it showing only minimum users in the GAL. Can anyone know how to increase like to show all the address in GAL?

    Regards,
    Mohan. U

  2. #2
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    go to admin interfacde under the domain. select your domain and click on configure gal. you can set the number of results tehre. understand tehre is a performance trade off.

  3. #3
    Join Date
    Apr 2008
    Location
    Chennai
    Posts
    25
    Rep Power
    7

    Default

    Hi,

    I have set to 3000 but still it's not showing all the addresses. Please help!

    Regards,
    Mohan. U
    Last edited by fnetmohan; 10-17-2009 at 10:24 PM.

  4. #4
    Join Date
    Apr 2008
    Location
    Chennai
    Posts
    25
    Rep Power
    7

    Default

    Hi,

    Any other solution? I have stop and start the Zimbra service but still this issue was not solved.

    Regards,
    Mohan. U

  5. #5
    Join Date
    Aug 2009
    Location
    Bulgaria
    Posts
    25
    Rep Power
    6

    Default

    Each user has to enable this, from Preferences -> Address Book. Under autocomplete, check the two checkboxes and you're good to go. Repeat 1200 times and you're done

  6. #6
    Join Date
    Apr 2008
    Location
    Chennai
    Posts
    25
    Rep Power
    7

    Default

    Hi,

    I found the method and issue has been solved.

    In Administrator Console -> Domain -> Configure GAL

    a. I have set the GAL sync account name as galsync@example.com.
    b. Datasource name for internal GAL as InternalGAL
    c. Internal GAL polling interval as 15 minitues.

    For Immediate sync we have to give the following command as Zimbra user.

    zmgsautil forceSync -a galsync@example.com -n InternalGAL

    Regards,
    Mohan. U

Similar Threads

  1. Replies: 3
    Last Post: 05-19-2010, 12:40 AM
  2. Select address to display in GAL
    By gibo in forum Administrators
    Replies: 4
    Last Post: 02-16-2009, 04:29 AM
  3. Problem with GAL and the primary mail address
    By gnatbite in forum Administrators
    Replies: 5
    Last Post: 07-03-2008, 12:18 PM
  4. GAL as default for Address Book
    By thickage in forum Installation
    Replies: 2
    Last Post: 04-29-2008, 10:42 AM
  5. Address Book GAL and alias
    By cedbl in forum Administrators
    Replies: 0
    Last Post: 11-07-2007, 05:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •