Results 1 to 9 of 9

Thread: Yet another zmmailboxd problem

Threaded View

  1. #1
    Join Date
    Sep 2006
    Location
    Virginia, USA
    Posts
    67
    Rep Power
    9

    Default Yet another zmmailboxd problem

    Hi all,

    I see that I am in good company on having this issue after upgrading to 6.0.x. I upgraded from 5.0.16 and also upgraded to 6.0.1. I backed up, made sure there were no zimbra processes were running, and did the upgrade.

    Now, I get messages stating

    Code:
    Zimbra server reserving server socket port=110 bindaddr=null ssl=false
    Zimbra server reserving server socket port=995 bindaddr=null ssl=true
    Total time for which application threads were stopped: 0.5210790 seconds
    Fatal error: exception while binding to ports
    However, netstat shows there is nothing on those ports:

    Code:
    [root@merrimac ~]# netstat -pan | grep 110
    [root@merrimac ~]# netstat -pan | grep 995
    [root@merrimac ~]#
    I also saw in /var/log/zimbra.log that it is looking for zmmailboxd.pid, which does not exist:

    Code:
    Oct 18 19:46:34 merrimac zmmailboxdmgr[17576]: status requested
    Oct 18 19:46:34 merrimac zmmailboxdmgr[17576]: stale pid 15573 found in /opt/zi
    mbra/log/zmmailboxd_manager.pid: No such process
    Oct 18 19:46:34 merrimac zmmailboxdmgr[17576]: assuming no other instance is ru
    nning
    Oct 18 19:46:34 merrimac zmmailboxdmgr[17576]: file /opt/zimbra/log/zmmailboxd.
    pid does not exist
    Nothing in /opt/zimbra/log/mailbox.log since 12 Oct.

    And here is my obligatory netstat -pan (zimbra is not running):

    Code:
    Active Internet connections (servers and established)
    Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
    tcp        0      0 127.0.0.1:514           0.0.0.0:*               LISTEN      2452/stunnel4
    tcp        0      0 192.168.10.12:53       0.0.0.0:*               LISTEN      2369/named
    tcp        0      0 127.0.0.1:53            0.0.0.0:*               LISTEN      2369/named
    tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      2383/sshd
    tcp        0      0 127.0.0.1:953           0.0.0.0:*               LISTEN      2369/named
    tcp        0      0 192.168.10.12:22       192.168.10.1:44431     ESTABLISHED 29282/0
    tcp6       0      0 :::22                   :::*                    LISTEN      2383/sshd
    tcp6       0      0 ::1:953                 :::*                    LISTEN      2369/named
    tcp6       0      0 ::1:57931               ::1:37849               TIME_WAIT   -
    udp        0      0 192.168.10.12:32768    192.168.10.61:1514     ESTABLISHED 2416/ossec-agentd
    udp        0      0 0.0.0.0:161             0.0.0.0:*                           2437/snmpd
    udp        0      0 192.168.10.12:53       0.0.0.0:*                           2369/named
    udp        0      0 127.0.0.1:53            0.0.0.0:*                           2369/named

    I had to disable exim4, since it had been reenabled on upgrade. After that, I did a reinstall of Zimbra, from 6.0.1 to 6.0.1. The only difference is that when I installed the first time, I installed memcached, but uninstalled the package before reinstalling (though it still tries to start it...) I also tried suggestions from some older threads, including removing the zmmailboxd*.pid files and trying to start zmmailboxctld by hand, to no avail.

    Suggestion on what is causing my particular issue?

    Thanks,
    --storm
    Attached Files Attached Files
    Last edited by Storm16; 10-18-2009 at 06:10 PM.

Similar Threads

  1. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  2. Backup problem
    By polaco999 in forum Installation
    Replies: 1
    Last Post: 11-26-2007, 12:13 PM
  3. [SOLVED] webmail relay problem
    By pst in forum Administrators
    Replies: 2
    Last Post: 10-29-2007, 02:24 AM
  4. Problem in Outlook 2003 with SMTPS
    By m.a.g. in forum Installation
    Replies: 6
    Last Post: 03-06-2007, 02:35 PM
  5. [SOLVED] Small problem stopping zimbra
    By jml75 in forum Administrators
    Replies: 13
    Last Post: 07-13-2006, 09:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •