Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Configure snmp after installation?

  1. #11
    Join Date
    Dec 2005
    Posts
    43
    Rep Power
    9

    Default

    I'll take that as a no.

  2. #12
    Join Date
    May 2006
    Posts
    39
    Rep Power
    9

    Default

    I could not get it working with zimbra I am not sure how all this is tied together. But I run a seperate snmpd process. I run SuSE 10 and used yast to install ucdsnmp. After that I configured snmp and use cacti to query that one. I never got an answer on my nightly reporting issue or the graphing within the admin UI so I did not know what else to do other than run an additional process.

  3. #13
    Join Date
    Apr 2007
    Posts
    12
    Rep Power
    8

    Default

    Quote Originally Posted by yetdog View Post
    So no one's gotten this to work w/ Cacti? I can't seem to access any SNMP functions, even though the Zimbra SNMP service seems to be running. I also did a 'yum -y install net-snmp' and a 'service snmpd start' using Zimbra's snmpd.conf file, but I still can't seem to pull any data from it. an snmpwalk done locally states that it doesn't receive a response from the localhost.
    Have you verified your /etc/snmpd/snmpd.conf file? Have you configured the access level for the snmp there ? Seems like this might be the issue...

Similar Threads

  1. Cannot start logger or snmp
    By hikenboots in forum Administrators
    Replies: 5
    Last Post: 01-16-2006, 01:39 PM
  2. Replies: 16
    Last Post: 01-05-2006, 08:55 AM
  3. Installation on FC3 under Xen
    By andreground in forum Installation
    Replies: 9
    Last Post: 11-14-2005, 09:29 AM
  4. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 08:01 PM
  5. Installation fault - getDirectContext fails
    By gregjohnson1024 in forum Administrators
    Replies: 3
    Last Post: 11-07-2005, 03:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •