Results 1 to 10 of 43

Thread: I know there are ALOT of posts about this, but...

Threaded View

  1. #1
    Join Date
    Feb 2008
    Location
    San Francisco
    Posts
    360
    Rep Power
    7

    Default I know there are ALOT of posts about this, but...

    zmcontrol start
    Host mail.domain.com
    Starting ldap...Done.
    Unable to determine enabled services from ldap.
    Unable to determine enabled services. Cache is out of date or doesn't exist.
    cat /etc/hosts
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost
    192.168.1.176 mail.domain.com mail
    cat /etc/resolv.conf
    search 192.168.1.190
    nameserver 192.168.1.176
    dig mail.domain.com mx

    ; <<>> DiG 9.3.4-P1 <<>> mail.domain.com mx
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 58315
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;mail.domain.com. IN MX

    ;; ANSWER SECTION:
    mail.domain.com. 120 IN MX 10 mail.domain.com.

    ;; AUTHORITY SECTION:
    mail.domain.com. 120 IN NS 192.168.1.176.mail.domain.com.

    ;; ADDITIONAL SECTION:
    mail.domain.com. 120 IN A 192.168.1.176

    ;; Query time: 0 msec
    ;; SERVER: 192.168.1.176#53(192.168.1.176)
    ;; WHEN: Thu Oct 22 14:00:54 2009
    ;; MSG SIZE rcvd: 99
    dig mail.domain.com any

    ; <<>> DiG 9.3.4-P1 <<>> mail.domain.com any
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 32824
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 4, AUTHORITY: 0, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;mail.domain.com. IN ANY

    ;; ANSWER SECTION:
    mail.domain.com. 120 IN SOA ns1.domain.com. netadmin.netadmin.com. 1256239788 120 120 604800 38400
    mail.domain.com. 120 IN NS 192.168.1.176.mail.domain.com.
    mail.domain.com. 120 IN A 192.168.1.176
    mail.domain.com. 120 IN MX 10 mail.domain.com.

    ;; Query time: 1 msec
    ;; SERVER: 192.168.1.176#53(192.168.1.176)
    ;; WHEN: Thu Oct 22 14:02:10 2009
    ;; MSG SIZE rcvd: 157
    host `hostname`
    mail.domain.com has address 192.168.1.176
    mail.domain.com mail is handled by 10 mail.domain.com.
    ...I'm sure by now you know what I'm talking about...
    ...last time I had an issue, it was because of a typo...
    ..I think I just need a second pair of eyes to look this over, cause I can't spot the error...I keep getting the same response when starting up a restored backup. yes, this is on a test server. The settings are identical to the production server...so I don't understand why it's not working... CentOS 5.3

    note: a clean install works ok...it's only when I try to start the restored copy...

    Thanks!
    Last edited by NoDoze; 10-22-2009 at 03:19 PM.

Similar Threads

  1. [SOLVED] New Posts?
    By klopfer in forum Users
    Replies: 8
    Last Post: 03-11-2008, 04:12 AM
  2. sticky posts
    By William in forum Developers
    Replies: 0
    Last Post: 12-23-2007, 07:37 AM
  3. Can calendar receive external posts?
    By ms2k in forum Administrators
    Replies: 1
    Last Post: 06-04-2007, 10:15 AM
  4. Your Posts are Important!
    By jholder in forum Announcements
    Replies: 0
    Last Post: 02-01-2007, 04:54 PM
  5. Modifying URLs of posts in Wiki to match referring URL
    By czaveri in forum Administrators
    Replies: 3
    Last Post: 09-05-2006, 01:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •