Results 1 to 3 of 3

Thread: Inbound E-Mail not received from certain addresses

  1. #1
    Join Date
    Oct 2009
    Rep Power

    Default Inbound E-Mail not received from certain addresses

    Hi there. I have the weirdest problem. I've just installed Zimbra for the first time for my organization. I do have to say I'm quite impressed. Anyway, I was able to send and receive to a good dozen or so other addresses except for my other personal e-mail from another provider. I'm able to send to that address, but when I reply back I get the following error...
    The mail server could not deliver mail to The account or
    domain may not exist, they may be blacklisted, or missing the proper dns
    I have the domain registered with godaddy and I set the MX records to the following...

    MX (Mail Exchange)
    Priority Host Goes To TTL Actions
    0 @ XX.XXX.XXX.XXX 1 Hour
    When I do a check on the MX record inside of the Zimbra admin panel I get the following...

    Domain is configured to use SMTP host: None of the MX records match this name. Found the following MX records:
    I did verify that resolves to the IP address, and since the other mail providers seem to find it I'm at a loss. Any ideas on what I can try?

  2. #2
    Join Date
    May 2006
    Rep Power


    It looks like you need to have your reverse DNS entry set correctly. Many mail servers will block delivery to/from servers that have a mismatch.

    For example, using Zimbra's own servers here:
    Ping gives at

    the important part is what happens going the other way: ping -a shows the dns entry of

  3. #3
    Join Date
    Feb 2007
    Portland, OR
    Rep Power


    Another issue that you might be running into is it looks like you might have an IP address listed for your MX record. MX records should list a FQDN not an IP address.

Similar Threads

  1. [SOLVED] Fed 11 zcs install with existing apache
    By Lantzvillian in forum Installation
    Replies: 2
    Last Post: 10-05-2009, 11:11 AM
  2. mta to not starting
    By cowanpf in forum Installation
    Replies: 2
    Last Post: 10-05-2009, 04:36 AM
  3. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 07:20 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-03-2006, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts