Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: [SOLVED] Server Statistics stopped working

  1. #11
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Are you saying that after the upgrade to 6.0.5 stats are still not showing? The 6.0.x branch uses an entirely different stats system, so if it isn't working something else is odd.

    You never did mention if you looked at the 5.x troubleshooting tips, have you since looked at the 6.0.x page?

    Logger (ZCS 6.0.x and later) - Zimbra :: Wiki

  2. #12
    Join Date
    Dec 2008
    Posts
    36
    Rep Power
    7

    Default Got it working

    Finally yesterday I got server statics working. First I did upgraded my Zimbra version which was in 5.0.18 to the current one 6.0.5. Then I realized the logger service was not running and that it was a problem that I did not have a stat log file for which the location was

    /var/log/zimbra-stats.log

    Now snooping around to find out what script might be there that might create this file I found /opt/zimbra/bin/zmsyslogsetup

    I ran this script and after about 5 hrs or so I started getting my graphs working
    Attached Images Attached Images
    Last edited by priyadarsanroy; 04-05-2010 at 11:19 PM. Reason: attachine screen shot

Similar Threads

  1. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 09:55 PM
  2. [SOLVED] my server stopped working???
    By cecil in forum Administrators
    Replies: 4
    Last Post: 04-20-2008, 09:07 AM
  3. Server Statistics not working RHEL4 NE
    By peter@mxtoolbox.com in forum Installation
    Replies: 3
    Last Post: 11-29-2007, 02:03 PM
  4. Multi server install not working
    By Nassri in forum Installation
    Replies: 18
    Last Post: 08-17-2006, 10:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •