Results 1 to 3 of 3

Thread: [SOLVED] 6.0.2 Admin Session Expired, Not Redirected to Login

  1. #1
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default [SOLVED] 6.0.2 Admin Session Expired, Not Redirected to Login

    I noticed tonight on on of my boxes that when I went to the Zimbra admin console that it didn't get past the "loading" splash screen. I hadn't been logged in using it for a few hours and my session expired. Mailbox.log threw:

    Code:
    2009-10-28 21:39:05,604 INFO  [btpool0-42://localhost:7071/service/admin/soap/GetDomainInfoRequest] [ip=127.0.0.1;] soap - GetDomainInfoRequest
    2009-10-28 21:39:06,970 INFO  [btpool0-47://host.mail.com:7071/service/admin/soap/BatchRequest] [ip=x.x.x.x;ua=ZimbraWebClient - FF3.0 (Mac);] soap - BatchRequest
    2009-10-28 21:39:06,970 INFO  [btpool0-47://host.mail.com:7071/service/admin/soap/BatchRequest] [ip=x.x.x.x;ua=ZimbraWebClient - FF3.0 (Mac);] soap - (batch) GetVersionInfoRequest
    2009-10-28 21:39:06,970 INFO  [btpool0-47://host.mail.com:7071/service/admin/soap/BatchRequest] [ip=x.x.x.x;ua=ZimbraWebClient - FF3.0 (Mac);] soap - (batch) GetDomainInfoRequest
    2009-10-28 21:39:07,070 WARN  [btpool0-47://host.mail.com:7071/service/admin/soap/GetInfoRequest] [ip=x.x.x.x;] SoapEngine - auth credentials have expired: unable to construct SOAP context

    Looks like my session timed out, but the browser kept going to the loading splash screen and didn't push me to the login page to re-login. I was just stuck. I cleared my cookies and refreshed the page and was brought back to the login page. Anyone else able to reproduce this? Server is 6.0.2 NE on Ubuntu 8.04 64bit.

    I found this thread, but mine was definitely not an upgrade problem as it was a fresh install.

  2. #2
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    I've actually been seeing this on my 6.0.0 server, so it's been around for a bit. Of course this server has been around since around 5.0.4 or so, constantly upgraded...

  3. #3
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Mine's a fresh install and it's doing it too..

    I found a bug for it: Bug 40137 – Hung Admin Console

    Its current status is unconfirmed, but I posted a "me too" for both of us

Similar Threads

  1. Session Expired on Firefox/FC3
    By rodrigoccurvo in forum Users
    Replies: 17
    Last Post: 03-05-2009, 12:08 PM
  2. No admin login using Opera
    By eddie in forum Administrators
    Replies: 3
    Last Post: 04-09-2007, 11:07 PM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM
  5. Your session has expired. Please login again.
    By macleajb in forum Installation
    Replies: 3
    Last Post: 10-05-2005, 05:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •