Results 1 to 10 of 10

Thread: [SOLVED] problem with network edition backups

  1. #1
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    125
    Rep Power
    8

    Default [SOLVED] problem with network edition backups

    Backup target folder filled up during full backup which has happened in the past. Normally deleting old backups is all thats needed to continue. This is a single server

    But getting the error in admin panel when clicking on backups
    Message: system failure: Error accessing backup target: unable to retrieve latest session-account, account name-id maps Error code: service.FAILURE Method: BackupQueryRequest Details:soap:Receiver

    Tried command line like this

    $ zmbackup -i -a myname@mydomain.com
    Ignoring -a option. Incremental backups always include all accounts on the server.
    Error occurred: system failure: unable to retrieve latest session-account, account name-id maps

    tried zmcontrol stop and start still getting error

  2. #2
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Did you accidentally remove accounts.xml file from backup folder ?

  3. #3
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    125
    Rep Power
    8

    Default

    Its there but is showing 0

    Can I just rename the old one
    -rw-r----- 1 zimbra zimbra 0 Nov 1 20:00 accounts.xml
    -rw-r----- 1 zimbra zimbra 14928 Oct 31 20:00 accounts.xml.old

  4. #4
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    says size 0

    -rw-r----- 1 zimbra zimbra 0 Nov 1 20:00 accounts.xml

  5. #5
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    125
    Rep Power
    8

    Default

    I renamed the accounts.xml.old to accounts.xml and the error has stopped and I can see the old backups in the admin panel

    Will see over lunch if backups work

  6. #6
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Good to see that. Make sure you run a full backup to have an updated accounts.xml file so that restore takes proper last full backup labels

  7. #7
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    125
    Rep Power
    8

    Thumbs up

    The backups are running as normal again. marking this as solved.

    Thanks for the help

  8. #8
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    I just ran into this problem and the listed solution fixed it for me too. I'm running the 6.0.8 version.

  9. #9
    Join Date
    Oct 2008
    Posts
    212
    Rep Power
    7

    Default

    Quote Originally Posted by Jbrabander View Post
    I just ran into this problem and the listed solution fixed it for me too. I'm running the 6.0.8 version.
    Just ran into this problem as well. Same version and worked well. I think the backup failed because the disk filled up and then it did not write the complete contents to the XML file. But renaming .old did the trick. Running full backup now...

  10. #10
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    503
    Rep Power
    7

    Default

    Quote Originally Posted by xeon View Post
    Just ran into this problem as well. Same version and worked well. I think the backup failed because the disk filled up and then it did not write the complete contents to the XML file. But renaming .old did the trick. Running full backup now...
    I had the same issue where backup failed due to disk filled up. But I can't rename the file as Ubuntu shows:

    Bareword "accounts" not allowed while "strict subs" in use at (eval 1) line 1.

Similar Threads

  1. Desktop sync with Zimbra Server network edition
    By jooray in forum Error Reports
    Replies: 4
    Last Post: 12-07-2009, 11:41 AM
  2. [SOLVED] Network Edition trial to Open Source edition q's...
    By ArTT Vandelay in forum Installation
    Replies: 2
    Last Post: 07-28-2008, 11:34 PM
  3. upgrading to network edition
    By zzzzsg in forum Installation
    Replies: 11
    Last Post: 03-06-2008, 09:58 PM
  4. Replies: 5
    Last Post: 12-27-2007, 03:01 PM
  5. Replies: 7
    Last Post: 04-21-2006, 09:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •