Results 1 to 5 of 5

Thread: cannot attachement more 3 MB size webinterface

  1. #1
    Join Date
    Apr 2009
    Posts
    2
    Rep Power
    6

    Default cannot attachement more 3 MB size webinterface

    Ver: Release 6.0.0_GA_1802.RHEL5_20090830140212 CentOS5 32 bit FOSS edition.

    I have installed new version of zimbra6.0- OpenSE. but I am not able to attach more than 3 MB file size . I have made necessary changes and increased the file size to 15MB in MTA. When i try to access through webclient still i have same issues. If anyone has come accross this issue or any tech advice Please let me know.

    Thanks and Regards

    Ravee Ch
    Last edited by ravee; 11-05-2009 at 04:26 AM.

  2. #2
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    What error are you getting specifically? Did you set the size using the admin web ui or the console?

  3. #3
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Increased zimbraFileUploadMaxSize also ?

  4. #4
    Join Date
    Apr 2009
    Posts
    2
    Rep Power
    6

    Default

    Yes I will be Increased zimbraFileUploadMaxSize and zimbraMtaMaxMessageSize also.

    [zimbra@zimbra root]$ zmprov gacf | grep zimbraMtaMaxMessageSize
    zimbraMtaMaxMessageSize: 15708160
    [zimbra@zimbra root]$ zmprov gacf | grep zimbraMtaMaxMessageSize
    zimbraMtaMaxMessageSize: 15708160

  5. #5
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    You still haven't stated what error you are getting...

    When you set the message size limit in the admin UI the two attributes that are changed are the ones you have already listed, so that should have done it.

    Do you have any MTA between the Zimbra server and the internet? Another person was having a similar issue but it turned out to be their anti spam appliance that was blocking the messages.

Similar Threads

  1. Confused On Maximum Message Size
    By soxfan in forum Administrators
    Replies: 6
    Last Post: 06-25-2013, 08:20 PM
  2. 'zmmailboxdctl is not running'
    By cd084 in forum Administrators
    Replies: 7
    Last Post: 12-28-2008, 08:45 AM
  3. [SOLVED] attachement vs message size
    By russgalleywood in forum Installation
    Replies: 1
    Last Post: 10-08-2008, 06:52 AM
  4. [SOLVED] warning for attachement size
    By forstera in forum Administrators
    Replies: 7
    Last Post: 04-04-2008, 09:09 AM
  5. [SOLVED] Change max attachement size
    By osiris in forum Administrators
    Replies: 1
    Last Post: 03-04-2008, 05:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •