Results 1 to 10 of 28

Thread: [SOLVED] Deferred, mail transport unavailable

Threaded View

  1. #1
    Join Date
    Nov 2009
    Posts
    14
    Rep Power
    5

    Default [SOLVED] Deferred, mail transport unavailable

    A couple of days ago the deferred queue started to grow.

    Checking the /var/log/zimbra.log I found several records like this:

    Code:
    mail postfix/smtp[14875]: D15641A802A4: to=<info@domain.tld>, relay=none, delay=1198, delays=1198/0.02/0/0, dsn=4.4.1, status=deferred (connect to mail.server.com[127.0.0.1]: Connection refused)
    
    mail postfix/qmgr[8273]: EE5371A80297: to=<info@domain.tld>, relay=none, delay=1200, delays=1199/0.48/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)
    *All domain names and public ips replaced for privacy

    I know these mails origins from another box with smtp mail function sent using a standard form.

    I made sure I can telnet to port 25 on localhost and send mail and I've read others posts for hours and hours and I cant locate the problem.

    Code:
    postconf mynetworks
    mynetworks = 127.0.0.0/8 10.10.10.64/26
    10.10.10.64 is not the servers IP but instead the networks broadcast.

    Code:
    cat /etc/resolv.conf
    options rotate
    options timeout:3
    search mail.server.com
    nameserver 10.10.10.119
    10.10.10.119 is the mail servers IP. I'm also running BIND and named is up and running.

    Code:
    cat /etc/hosts
    127.0.0.1        localhost.localdomain   localhost
    10.10.10.119   mail.server.com          mail
    Code:
    zmcontrol status
    Host mail.server.com
            antispam                Running
            antivirus               Running
            ldap                    Running
            logger                  Running
            mailbox                 Running
            mta                     Running
            snmp                    Running
            stats                   Running
    Also, when viewing the tooltip information in Zimbra Webinterface I see this in the deferred mail row.

    Code:
    Sender: name@hotmail.com
    From host: localhost.localdomain
    From domain: hotmail.com
    From IP: 127.0.0.1
    Recipients: info@domain.tld
    To domain: domain.tld
    Content filter: undefined
    Size: 4404
    Reason: connect to mail.server.com[127.0.0.1]: connection refused
    Code:
    hostname
    mail.server.com
    Last edited by St.John; 11-06-2009 at 02:19 AM. Reason: More information added

Similar Threads

  1. mta to not starting
    By cowanpf in forum Installation
    Replies: 2
    Last Post: 10-05-2009, 04:36 AM
  2. [SOLVED] mailbox and apache not running
    By rtwick in forum Administrators
    Replies: 4
    Last Post: 11-15-2008, 07:21 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •